No performance data monitoring in CloudIQ

Summary: Customer reported no performance data received in CloudIQ from Unisphere for PowerMax.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Instructions

Cause:
CloudIQ only supports five minute intervals from U4P SPA. The current setup is 15 minute intervals. CloudIQ is missing intervals and causing Performance data to not display.

This requirement is now added to the CloudIQ help files. 

Workaround:
The performance issue in CloudIQ is resolved by setting the data performance collection interval in Unisphere to five minutes.

In Unisphere for PowerMax: 
Go to SettingsPerformance > System Registrations > SID > Settings (Gear wheel) > Diagnostic Interval > Change to five minutes.

Additional Information

Also, upgrade from ESRS3 to Secure Remote Services vApp, and after that there is no performance data received for five arrays in CloudIQ.

Affected Products

CloudIQ
Article Properties
Article Number: 000197522
Article Type: How To
Last Modified: 27 Aug 2025
Version:  8
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