DP4400 iDRAC password is unknown during deployment

Summary: This KB covers issues with iDRAC password when deploying a DP4400 system.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

iDRAC password is not what is expected when deploying the DP4400 system.

Cause

iDRAC password was changed in IDPA 2.6.0 for DP4400 systems due to security requirements.

Resolution

For factory shipped DP4400 systems the iDRAC password is set as follows:
  1. Systems shipped with IDAP 2.5.0 and below the iDRAC password was set to the IDPA default password
  2. Systems shipped with IDAP 2.6.0 or above the iDRAC password was set to the DP4400 PSNT
For systems that have been re-imaged, the iDRAC password is not changed by the re-image, so it remains the password set before the re-image.

Affected Products

PowerProtect DP4400

Products

PowerProtect Data Protection Software
Article Properties
Article Number: 000203266
Article Type: Solution
Last Modified: 29 Apr 2025
Version:  5
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