AppSync: In AppSync UI customer was unable to set the logging mode to debug as Apply button stayed disabled when debug option was selected.

Summary: In AppSync UI customer was unable to set the logging level to debug as Apply button stayed disabled when debug option was selected.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

No errors in the logs but the issue can be observed on the UI as shown in the below.
 
No errors in the logs but the issue can be observed on the UI
 

Cause

The Issue is because customer on the same screen, had set "Timeout for log collection(in minutes)" option value to 45 which is invalid.

Resolution

Set The value for "Timeout for log collection(in minutes)" option to a valid value of 90 and 120.

Additional Information

AppSync 4.5 will not allow an invalid value for "Timeout for log collection(in minutes)."
Valid values can be from 90 to 120.

Affected Products

AppSync, AppSync
Article Properties
Article Number: 000203604
Article Type: Solution
Last Modified: 09 Sept 2025
Version:  8
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.