PowerStore : PUHC échoue sur un PowerStore X pour « Could not delete /tmp/puhc in ESX. Code d’erreur 255 Sortie « ». Veuillez appeler le support. (tmp_delete_failed_esx) »
Résumé: PuHC échoue sur un PowerStore X lors de la vérification des machines virtuelles dans le datastore local sur l’hôte ESXi. Impossible de supprimer /tmp/puhc dans ESX. Code d’erreur 255 Sortie « ». Veuillez appeler le support. (tmp_delete_failed_esx) ...
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
PuHC échoue sur un PowerStore X avec le message d’erreur ci-dessous:
Could not delete /tmp/puhc in ESX. Error code 255 Output "". Please call Support. (tmp_delete_failed_esx)
Cause
PuHC échoue lors de la vérification des machines virtuelles dans le datastore local sur l’hôte ESXi, car SSH est désactivé.
Si SSH est désactivé sur les hôtes ESXi sur PowerStore X, cette vérification PUHC échoue.
Si SSH est désactivé sur les hôtes ESXi sur PowerStore X, cette vérification PUHC échoue.
Résolution
Activez SSH et démarrez-le sur les deux hôtes ESXi sur PowerStore X. Réexécutez PUHC et celui-ci devrait se terminer avec succès.
Vérifiez que SSH est activé et a démarré à l’aide de la procédure suivante:
Connexion à vCenter > ESXi > configuration ESXi.
Sélectionnez Services > SSH.
Assurez-vous que le service SSH est configuré comme suit:
le service SSH a démarré.
Le service SSH est configuré en tant que « Démarrer et arrêter avec l’hôte » pour s’assurer que le service est démarré au redémarrage d’ESXi.
Si puHC continue d’échouer après avoir vérifié que SSH est activé et en cours d’exécution, veuillez contacter le support technique Dell pour obtenir de l’aide et référencer cet article de la base de connaissances.
Vérifiez que SSH est activé et a démarré à l’aide de la procédure suivante:
Connexion à vCenter > ESXi > configuration ESXi.
Sélectionnez Services > SSH.
Assurez-vous que le service SSH est configuré comme suit:
le service SSH a démarré.
Le service SSH est configuré en tant que « Démarrer et arrêter avec l’hôte » pour s’assurer que le service est démarré au redémarrage d’ESXi.
Si puHC continue d’échouer après avoir vérifié que SSH est activé et en cours d’exécution, veuillez contacter le support technique Dell pour obtenir de l’aide et référencer cet article de la base de connaissances.
Produits concernés
PowerStore, PowerStore 1000X, PowerStore 3000X, PowerStore 5000X, PowerStore 7000X, PowerStore 9000XPropriétés de l’article
Numéro d’article: 000208378
Type d’article: Solution
Dernière modification: 20 Aug 2025
Version: 2
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.