PowerProtect Data Manager (PPDM) - Unable to Edit Protection Policy

Summary: When attempting to edit an existing Protection Policy or creating a New one it fails when we choose to browse the selected vCenter due to an issue within the Elastic Search database.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Protection Policy edit results in Error 503: Discovery of vxrailvcenter has not been started or is still in progress. Please start discovery or wait for current one completes.
Error 503 message
 

Cause

Issue is potentially related to vCenter renaming or FQDN change which was allowed by the PPDM UI in version 19.12 but not in previous releases.

Resolution

The index_management_interface in the Elastic database has a different vCenter instance UUID. To resolve this the incorrect UUID was deleted for the index_management_interface. The vCenter was then removed and added back to the PPDM, ran a New Discovery which completed Successfully. 

Resolved in 19.13 by not allowing and vCenter name changes in PPDM UI.

Affected Products

PowerProtect Data Manager Appliance, PowerProtect Data Manager Software
Article Properties
Article Number: 000209760
Article Type: Solution
Last Modified: 09 Jun 2023
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.