Correction de l’erreur « Auth fail » dans la zone de stockage de sauvegardes sftp CloudLink
Résumé: Résolution de l’erreur « Auth fail » lors du test de l’accès à une zone de stockage de sauvegardes sftp.
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Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
Erreur « Auth fail » lors du test de l’accès à une zone de stockage de sauvegardes sftp :


Cause
- Le mot de passe est incorrect.
- L’authentification par mot de passe sur le serveur cible est désactivée (seule la réponse à l’authentification est activée) : Cloudlink utilise l’authentification par mot de passe pour la zone de stockage de sauvegarde sftp, mais pas la réponse à l’authentification.
Résolution
S’il ne s’agit pas d’un problème de mot de passe incorrect, vérifiez le fichier /etc/ssh/sshd_config sur le serveur cible et recherchez le paramètre « PasswordAuthentication ».
Si PasswordAuthentication est défini sur « no », définissez le paramètre sur « yes », puis redémarrez le service ssh.
Par exemple : « systemctl restart sshd.service ».

Si PasswordAuthentication est défini sur « no », définissez le paramètre sur « yes », puis redémarrez le service ssh.
Par exemple : « systemctl restart sshd.service ».

Produits concernés
CloudLink SecureVM, CloudLinkPropriétés de l’article
Numéro d’article: 000210190
Type d’article: Solution
Dernière modification: 26 juin 2023
Version: 5
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