PowerProtect Data Manager Appliance - DM5500: All backups are failing

Summary: KB provide instruction for the issue of "All backups are failing on DM5500 after upgrade to PPDMA 5.14."

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

All backups are failing on DM5500 after upgrade to PPDMA 5.14.

Cause

The index file may get corrupted when an index merge is in progress during a Protection Storage panic with RPC taking too long error. The corrupted index file causes Protection Storage restart to fail, and the index file must be rebuild to fix the issue.

Resolution

To work around this issue, it is necessary to rebuild the index. 

Rebuilding index requires an extended outage on the system and can only be performed by Dell Technologies support engineer.

Open a service request with Dell Support.

Affected Products

PowerProtect DM5500
Article Properties
Article Number: 000216110
Article Type: Solution
Last Modified: 15 Apr 2025
Version:  2
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