La actualización del dispositivo PowerProtect DM5500 falla con el siguiente mensaje: "Código de error: Motivo de UPG0074: La actualización de Hypervisor Manager falló".
Resumen: La actualización del dispositivo PowerProtect DM5500 falla debido a daños en la base de datos rpm de vCenter. Recibir código de error: Motivo de UPG0074: Falló la actualización de Hypervisor Manager. ...
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Síntomas
La actualización del dispositivo DM5500 a la versión 5.14.0.0-1054 falla en un 52 % con el mensaje "Error Code: Motivo de UPG0074: La actualización de Hypervisor Manager falló".
No hay entradas específicas en los registros para identificar este problema. Este problema se puede identificar iniciando sesión en VCSA y ejecutando el siguiente comando:
Esto puede afectar cualquier dispositivo DM5500. A medida que la actualización falla, los clientes no pueden continuar sin resolver la falla de la actualización.
Versiones afectadas:
DMAS versión 5.14.0.0
Figura 1: Captura de pantalla del mensaje de error
No hay entradas específicas en los registros para identificar este problema. Este problema se puede identificar iniciando sesión en VCSA y ejecutando el siguiente comando:
rpm -qaEste comando debe enumerar todos los rpm instalados en la VM de vCenter. Si hay esta falla, el comando no puede enumerar los rpm y muestra un error en su lugar.
Esto puede afectar cualquier dispositivo DM5500. A medida que la actualización falla, los clientes no pueden continuar sin resolver la falla de la actualización.
Versiones afectadas:
DMAS versión 5.14.0.0
Causa
La base de datos rpm de vCenter está dañada.
Resolución
Solución alternativa:
Resolución:
Este es un problema ambiental. VMware está investigando más a fondo. El número del vale de VMware es 23436430406.
- Realice un respaldo de la base de datos rpm existente:
mv /var/lib/rpm/__db* /tmp/rpm_db_bak
- Vuelva a crear la base de datos rpm:
rpm --rebuilddb -vv
- Verifique que la base de datos rpm se vuelva a crear con el siguiente comando. También puede comprobar que los archivos de la base de datos estén presentes en /var/lib/rpm.
rpm -qa
Resolución:
Este es un problema ambiental. VMware está investigando más a fondo. El número del vale de VMware es 23436430406.
Productos afectados
PowerProtect DM5500Propiedades del artículo
Número del artículo: 000216138
Tipo de artículo: Solution
Última modificación: 02 sept 2025
Versión: 4
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.