Alertes PowerStore : États XENV (chemin d’accès des données)
Résumé: Cet article traite des alertes PowerStore liées aux états des modules logiciels internes.
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
Lorsque Dell PowerStore rencontre un problème, une alerte d’erreur est générée pour vous aider à identifier le problème. Cet article explique les différentes causes possibles ainsi que les solutions pertinentes qui vous permettront de corriger ces alertes d’erreur. Si votre problème n’est pas résolu malgré la solution fournie, consultez les options de contact du support technique.
vous ne trouvez pas les informations dont vous avez besoin ? Informez-nous-en à l’aide du formulaire de commentaires que vous trouverez au bas de cet article.
Cause
Voir la section Résolution.
Résolution
| ID de l’alerte | XMS_XENV_STATE_FAILED |
|---|---|
| Texte de l’alerte | XEnv a échoué. |
| Code d’erreur | 0x00307705 |
| Description | Le service XEnv (module logiciel interne) s’exécutant sur un nœud a échoué. |
| Impact | Le nœud ne traite temporairement pas les E/S. Le module logiciel doit redémarrer automatiquement. |
| Résolution | Contactez le support technique pour obtenir de l’aide. |
Produits concernés
PowerStorePropriétés de l’article
Numéro d’article: 000216734
Type d’article: Solution
Dernière modification: 17 juin 2025
Version: 5
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.