Cyber Recovery: Unable to log in to the UI after upgrade to version 19.14
Summary: Unable to log in to the UI after a successful upgrade to Cyber Recovery 19.14.
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Symptoms
At the end of a Cyber Recovery (CR) software update to version 19.14, a message displays that shows that the upgrade succeeded:
23.09.05 13_07_36: Cyber Recovery has been successfully upgraded from 19.8.0.2-156 to 19.14.0.2-16...
However, an Internal Server Error appears when trying to log in to the Cyber Recovery UI:

Figure 1: Error message when logging in to Cyber Recovery
Running the following command in the Cyber Recovery CLI shows that Mongo and other containers exited:
Figure 2: Mongo and other containers exited.
NOTE: This Cyber Recovery is an Open Virtual Appliance (OVA) installation.
Cause
In one instance, the Cyber Recovery security patch was not applied before the Cyber Recovery software update.
Resolution
To work around this issue:
- Ensure that the latest Cyber Recovery backup before the upgrade is available. Copy that to an external location. The latest backup is located at:
/opt/dellemc/cr-configs or /var/lib/dellemc/cr-configs
- Run the following command to stop the CR service:
crsetup.sh --stop
- Run the following command to apply the security patches:
./cyber-recovery-osupdate-<current release>.bin
- Run the following command to reboot the Cyber Recovery Server:
reboot
- Check if the Cyber Recovery UI is accessible.
Affected Products
PowerProtect Cyber RecoveryArticle Properties
Article Number: 000217327
Article Type: Solution
Last Modified: 17 Sep 2025
Version: 4
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