Cyber Recovery : Impossible de se connecter à l’interface utilisateur après la mise à niveau vers la version 19.14

Résumé: Impossible de se connecter à l’interface utilisateur après une mise à niveau réussie vers Cyber Recovery 19.14.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

À la fin d’une mise à jour du logiciel Cyber Recovery (CR) vers la version 19.14, un message s’affiche indiquant que la mise à niveau a réussi :

23.09.05 13_07_36: Cyber Recovery has been successfully upgraded from 19.8.0.2-156 to 19.14.0.2-16...

Toutefois, une erreur de serveur interne s’affiche lors de la tentative de connexion à l’interface utilisateur de Cyber Recovery :
 

Message d’erreur lors de la connexion à Cyber Recovery
Figure 1 : 
Message d’erreur lors de la connexion à Cyber Recovery


L’exécution de la commande suivante dans l’interface de ligne de commande Cyber Recovery indique que Mongo et d’autres conteneurs ont quitté :

Mongo et d’autres conteneurs sont sortis
Figure 2 : Mongo et d’autres conteneurs sont sortis.

 

Remarque : Cette Cyber Recovery est une installation OVA (Open Virtual Appliance).
 

Cause

Dans un cas, le correctif de sécurité Cyber Recovery n’a pas été appliqué avant la mise à jour logicielle de Cyber Recovery.

Résolution

Pour contourner ce problème, procédez comme suit :

  1. Assurez-vous que la dernière sauvegarde Cyber Recovery soit disponible avant la mise à niveau. Copiez-le sur un site externe. La dernière sauvegarde se trouve à l’emplacement suivant :
/opt/dellemc/cr-configs or /var/lib/dellemc/cr-configs
  1. Exécutez la commande suivante pour arrêter le service CR :
crsetup.sh --stop
  1. Exécutez la commande suivante pour appliquer les correctifs de sécurité :
./cyber-recovery-osupdate-<current release>.bin
  1. Exécutez la commande suivante pour redémarrer le serveur Cyber Recovery :
reboot
  1. Vérifiez si l’interface utilisateur de Cyber Recovery est accessible. 

Produits concernés

PowerProtect Cyber Recovery
Propriétés de l’article
Numéro d’article: 000217327
Type d’article: Solution
Dernière modification: 17 Sept 2025
Version:  4
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.