PowerStore: PUHC falla para "CA serial number validity check failed. Llame al servicio de soporte. (invalid_ca)"

Resumen: La evaluación del estado previa a la actualización (PUHC) de PowerStore falla para el mensaje "CA serial number validity check failed. Llame al servicio de soporte. (invalid_ca)".

Este artículo se aplica a: Este artículo no se aplica a: Este artículo no está vinculado a ningún producto específico. En este artículo no se identifican todas las versiones de los productos.

Síntomas

La evaluación del estado previa a la actualización (PUHC) de PowerStore falla para el mensaje "CA serial number validity check failed. Llame al servicio de soporte. (invalid_ca)".

PUHC falló con invalid_ca en ambos nodos.
captura de pantalla del error PUHC de PowerStore para la comprobación de validez del número de serie de CA fallida


 
 
 

Causa

El certificado de CA en PowerStore tiene un número de serie no válido, debido a un error strongSwan.  Este problema puede ocurrir en dispositivos que ejecutan powerstore OS 2.1 y versiones anteriores que se actualizan posteriormente a PowerStore OS 3.0 o 3.2.

Se agregó una comprobación a la versión 3.5 de PUHC para identificar este problema y permitir acciones correctivas antes de realizar una NDU.

Resolución

Solución:
Si se encuentra este problema, comuníquese con el soporte técnico de Dell y mencione este artículo para que se pueda realizar un plan de acción a fin de resolver el número de serie no válido del certificado de CA y permitir que PUHC se complete correctamente.

Arreglar:
Este problema se resolvió en powerstore OS 3.5.0.0

Productos afectados

PowerStore
Propiedades del artículo
Número de artículo: 000218891
Tipo de artículo: Solution
Última modificación: 29 jul 2025
Versión:  3
Encuentra las respuestas que necesitas con la ayuda de otros usuarios de Dell
Servicios de asistencia
Comprueba si tu dispositivo está cubierto por los servicios de asistencia.