PowerStore: ES posible que LA COMPROBACIÓN DEL SISTEMA desde PowerStore Manager no se complete con el error "Fireman Command Failed"
Resumen: ES posible que LA COMPROBACIÓN DEL SISTEMA desde PowerStore Manager no se complete con el error "Fireman command failed. (0xE0F010200004)
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Síntomas
Este error se indica con el mensaje como se muestra a continuación:
Figura 1: Captura de pantalla del mensaje de error "Fireman command failed"
Fireman command failed. (0xE0F010200004)
Figura 1: Captura de pantalla del mensaje de error "Fireman command failed"
Causa
Para algunos sistemas PowerStore que ejecutan el sistema operativo 3.2.x o anterior, el tiempo predeterminado de 360 segundos para la comprobación del sistema no es suficiente para completar las comprobaciones. Esto hace que el trabajo de evaluación del estado falle.
Resolución
Solución alternativa:
- Utilice el siguiente comando de servicio desde el contenedor de servicios para comprobar los resultados de la evaluación del estado.
svc_health_check run
- Si alguna de las comprobaciones se informa como fallida, resuelva la condición de la comprobación fallida.
- Ejecute el siguiente comando de servicio nuevamente para comprobar que todas las pruebas hayan pasado y, a continuación, continúe.
svc_health_check run
NOTA: Este problema se aborda en PowerStoreOS 3.5.0 mediante el aumento del valor de tiempo de espera agotado de evaluación del estado iniciado por PowerStore Manager de 360 a 600 segundos.
Productos afectados
PowerStorePropiedades del artículo
Número del artículo: 000219217
Tipo de artículo: Solution
Última modificación: 15 nov 2023
Versión: 2
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.