PowerStore : Un redémarrage inattendu du nœud peut se produire après un nombre excessif de commandes Host Abort TASK

Résumé: Si les hôtes génèrent un grand nombre de demandes d’annulation de tâche sur l’appliance PowerStore, cela peut entraîner un redémarrage inattendu du nœud.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Un redémarrage inattendu du nœud peut être observé lorsque l’appliance reçoit de nombreuses demandes de tâche d’annulation de la part des hôtes.

Le nœud doit redémarrer et se restaurer automatiquement.

 

Cause

Il existe un problème logiciel dans le SCSI Target Subsystem (SCST) sur le nœud PowerStore qui peut ne pas parvenir à libérer correctement les commandes en file d’attente après le traitement de nombreuses demandes ABORT TASK, ce qui entraîne l’arrêt de la tâche du noyau et peut entraîner un redémarrage du nœud.

Ce symptôme a tendance à se produire lorsqu’un ou plusieurs initiateurs hôtes connectés envoient de nombreuses tâches d’abandon pour des raisons environnementales.

 

Résolution

Le problème est résolu dans PowerStoreOS 4.0.0.

 

Solution de contournement
Effectuez une mise à niveau vers PowerStoreOS 4.0.0 et versions ultérieures. Si la mise à niveau sans perturbation n’est pas possible, la résolution de tâches d’abandon excessives à partir d’initiateurs hôtes peut aider à empêcher la récurrence.
Si le problème persiste, contactez votre prestataire de services pour obtenir de l’aide.

 

Produits concernés

PowerStore
Propriétés de l’article
Numéro d’article: 000219363
Type d’article: Solution
Dernière modification: 04 juil. 2025
Version:  3
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.