PowerStore 500T : svc_repair peut ne pas fonctionner après le remplacement du disque M.2
Résumé: svc_repair peut ne pas fonctionner après le remplacement du disque M.2 sur les modèles 500T.
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
Sur une appliance PowerStore 500T, la commande svc_repair peut ne pas fonctionner après le remplacement d’un module de démarrage M.2 interne.
Cause
Cela peut être dû à l’option de démarrage manquante pour la liaison back-end interne entre les nœuds, ce qui entraîne un échec de restauration M.2 du nœud homologue en raison de l’historique précédent de l’appliance.
Résolution
Contactez le support technique Dell pour confirmer que ce problème s’est produit. Consultez cet article de la base de connaissances dans la demande de service pour une gestion accélérée.
Ce problème est résolu dans PowerStore OS 3.5.0 et versions ultérieures.
Ce problème est résolu dans PowerStore OS 3.5.0 et versions ultérieures.
Produits concernés
PowerStore 500TPropriétés de l’article
Numéro d’article: 000220456
Type d’article: Solution
Dernière modification: 15 Dec 2023
Version: 1
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.