PowerStore 500T: svc_repair may not work following M.2 drive replacement

Summary: svc_repair may not work after M.2 drive is replaced on 500T models.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

On a PowerStore 500T appliance, the svc_repair command may not work following an internal M.2 boot module replacement.

Cause

This may be caused due to the missing BOOT option for the internal backend link between nodes resulting in a peer node M.2 recovery failure due to the past appliance history.

Resolution

Contact Dell Technical Support to confirm this issue has occurred. Reference this KB Article in the Service Request for expedited handling. 
This issue is fixed in PowerStore OS 3.5.0 and above.

Affected Products

PowerStore 500T
Article Properties
Article Number: 000220456
Article Type: Solution
Last Modified: 15 Dec 2023
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.