PowerStore: UI inaccessible or enter nodes service mode due to telemetry records
Summary: The PowerStore Manager UI may become inaccessible due to accumulated telemetry records.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
- If Dell SupportAssist is enabled following a long duration where it failed to start, the PowerStore Manager UI may stop responding.
- A PowerStore node may unexpectedly restart or enter service mode.
- This should not affect host I/O.
Cause
When enabling SupportAssist fails, the state should revert to Disabled. Due to a software issue, SupportAssist may fail to start and not revert to the Disabled state. If an appliance remains in that state for a long period of time (several months), it can lead to the PowerStore Manager UI unexpectedly stopping. The issue can also manifest when SupportAssist is enabled, but connectivity to Dell is down for many weeks.
This issue could also be the result of a failed NDU where the Rollback was successful.
Resolution
This issue is fixed in PowerStoreOS 4.0.0.0 & 3.6.1.3.
Workaround
Contact Dell Technical Support to confirm this issue has occurred and for recovery guidelines. Reference this KB Article in the Service Request for expedited handling.
Affected Products
PowerStoreProducts
PowerStoreArticle Properties
Article Number: 000220830
Article Type: Solution
Last Modified: 17 Nov 2025
Version: 11
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.