CloudLink: PowerFlex machines in the UI are shown disconnected

Summary: CloudLink: PowerFlex machines in the UI are shown disconnected.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

The PowerFlex Servers are showing as disconnected from the CloudLink UI.

Servers showing as disconnected from Cloudlink UI.

Verify that the PowerFlex server is disconnected.
On the PowerFlex server CLI, run the commands below:

svm status connection 

OR

svm status co


If the PowerFlex servers are all online and ok from a svm status, then the disconnected state in the UI can be disregarded and is a cosmetic issue.
 

Cause

This is a known issue with CloudLink 7.1.7 and below.

Resolution

This issue is resolved in CloudLink 7.1.8 and above.

Affected Products

CloudLink

Products

CloudLink SecureVM
Article Properties
Article Number: 000222837
Article Type: Solution
Last Modified: 05 Sept 2025
Version:  3
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