PowerStore: An old management node IP may be assigned after primary M.2 replacement
Summary: An old management node IP may be assigned after primary M.2 replacement resulting in the node being unreachable from the management network.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
An old management node IP and an old default gateway may be assigned after primary M.2 replacement, resulting in an unreachable node from the management network.
The symptoms may occur when all the following conditions are met:
- The appliance is a PowerStore 500, 1x00, 3x00, 5x00, 7x00, or 9x00 hardware platform.
- The appliance had an OS upgrade history from pre-3.5 (for example, 2.1, 3.0, or 3.2) to post-3.5 (for example, 3.5.0 or 3.6.0).
- After the upgrade, management node IPs or the default gateway have been changed.
- After the IP address or subnet change, the primary M.2 drive is replaced on one of the nodes.
Cause
Internal Services use the management node IP and default gateway during an upgrade and then left it disabled. When a primary M.2 drive is replaced, the primary M.2 restarts these services. This restart results in the old IP being assigned during a node reboot.
Resolution
A manual workaround must be implemented to resolve the condition. Contact Dell Technical Support for assistance.
Affected Products
PowerStoreProducts
PowerStore 1000T, PowerStore 1200T, PowerStore 5000T, PowerStore 500T, PowerStore 5200T, PowerStore 7000T, PowerStore 9000T, PowerStore 9200TArticle Properties
Article Number: 000223498
Article Type: Solution
Last Modified: 29 Jul 2025
Version: 6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.