Dell NativeEdge: VM is displaying the Unknown status on the Endpoints Page

Summary: VM is displaying an Unknown status on the Endpoints Page.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

In releases prior to NativeEdge Orchestrator 3.1, you might observe some of the VMs with an unknown status. And those VMs with Unknown status are inoperational and cannot be filtered. It is commonly observed when a VM is migrated from one host (node, cluster, so forth) to another. 

VM is showing unknown status under VM list

VM is showing unknown under VM list

Cause

The 'Unknown' status is displayed when the host of the VM (node, cluster, so forth) is not connected to the NativeEdge Orchestrator. 

Resolution

NativeEdge 3.1 resolves this issue

 

Workaround for earlier releases of NativeEdge:

Once the host (node, cluster, so forth) is reconnected back to the NativeEdge Orchestrator and gets online, the status is updated. 

If the host (node, cluster, so forth) never connects back to the NativeEdge Orchestrator, ignore this VM and its status.

Affected Products

NativeEdge Solutions, NativeEdge
Article Properties
Article Number: 000261325
Article Type: Solution
Last Modified: 18 Apr 2025
Version:  2
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