PowerProtect: La restauración de la máquina virtual deja de responder en un 0 %

Summary: Los trabajos de restauración de máquinas virtuales (VM) permanecen en cola con un 0 % de progreso.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

La solución PowerProtect se utiliza para proteger el entorno vSphere. Los trabajos de restauración de máquinas virtuales de acceso instantáneo y completo permanecen en cola con un 0 % de progreso. Los respaldos de VM se completan correctamente. 

La variable /var/log/brs/vmdm/vmdm.log El registro muestra lo siguiente:

YYYY-MM-DD HH:MM:SS INFO [] [request-dispatch-service-1] [][][][][] [c.e.b.d.c.r.c.DdRestClient.dataDomainLogin(159)] - hostname=datadomain.domain.com username=sysadmin url=https://datadomain.domain.com:3009/rest/v1.0/auth
YYYY-MM-DD HH:MM:SS INFO [] [request-dispatch-service-1] [][][][][] [c.e.b.d.c.r.c.DdRestClient.executeDataDomainAuthRequest(198)] - Executed login to hostname: datadomain.domain.com, username: sysadmin
YYYY-MM-DD HH:MM:SS ERROR [] [request-dispatch-service-1] [][][][][] [c.e.b.d.c.r.c.DdRestClient.checkStatus(233)] - Return code = 401 UNAUTHORIZED, expected = 201 CREATED.
YYYY-MM-DD HH:MM:SS ERROR [] [request-dispatch-service-1] [][][][][] [c.e.b.d.c.r.c.DdRestClient.checkStatus(234)] - PowerProtect DD System Details = "**** Invalid user name or password.",  code = 5094
YYYY-MM-DD HH:MM:SS ERROR [] [request-dispatch-service-1] [][][][][] [c.e.b.d.c.r.c.DdRestClient.dataDomainLogin(164)] - Failed to login to PowerProtect DD System host datadomain.domain.com with user sysadmin
YYYY-MM-DD HH:MM:SS ERROR [] [request-dispatch-service-1] [][][][][] [c.e.b.d.c.u.DDCommonUtils.getRestConnectionFromCache(507)] - getRestConnectionFromCache failed
java.util.concurrent.ExecutionException: com.emc.brs.datadomain.common.rest.connection.DdRestClientException: "**** Invalid user name or password."

Cause

Las credenciales de Data Domain cambiaron en Data Domain y no están actualizadas en PowerProtect.
 

Resolution

Actualice la contraseña de la credencial de Data Domain en PowerProtect, en Administration>Credentials Seleccione la casilla de > verificación DATADOMAIN y haga clic en Edit.


 

Additional Information

Affected Products

PowerProtect Data Manager
Article Properties
Article Number: 000415219
Article Type: Solution
Last Modified: 21 كانون الثاني 2026
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.