PowerProtect: Il ripristino della macchina virtuale smette di rispondere allo 0%

Summary: I processi di ripristino della macchina virtuale (VM) rimangono in coda con un avanzamento dello 0%.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

La soluzione PowerProtect viene utilizzata per proteggere l'ambiente vSphere. I processi di ripristino delle VM con accesso completo e istantaneo rimangono in coda con un avanzamento dello 0%. I backup delle macchine virtuali vengono completati correttamente. 

La colonna /var/log/brs/vmdm/vmdm.log Il registro mostra:

YYYY-MM-DD HH:MM:SS INFO [] [request-dispatch-service-1] [][][][][] [c.e.b.d.c.r.c.DdRestClient.dataDomainLogin(159)] - hostname=datadomain.domain.com username=sysadmin url=https://datadomain.domain.com:3009/rest/v1.0/auth
YYYY-MM-DD HH:MM:SS INFO [] [request-dispatch-service-1] [][][][][] [c.e.b.d.c.r.c.DdRestClient.executeDataDomainAuthRequest(198)] - Executed login to hostname: datadomain.domain.com, username: sysadmin
YYYY-MM-DD HH:MM:SS ERROR [] [request-dispatch-service-1] [][][][][] [c.e.b.d.c.r.c.DdRestClient.checkStatus(233)] - Return code = 401 UNAUTHORIZED, expected = 201 CREATED.
YYYY-MM-DD HH:MM:SS ERROR [] [request-dispatch-service-1] [][][][][] [c.e.b.d.c.r.c.DdRestClient.checkStatus(234)] - PowerProtect DD System Details = "**** Invalid user name or password.",  code = 5094
YYYY-MM-DD HH:MM:SS ERROR [] [request-dispatch-service-1] [][][][][] [c.e.b.d.c.r.c.DdRestClient.dataDomainLogin(164)] - Failed to login to PowerProtect DD System host datadomain.domain.com with user sysadmin
YYYY-MM-DD HH:MM:SS ERROR [] [request-dispatch-service-1] [][][][][] [c.e.b.d.c.u.DDCommonUtils.getRestConnectionFromCache(507)] - getRestConnectionFromCache failed
java.util.concurrent.ExecutionException: com.emc.brs.datadomain.common.rest.connection.DdRestClientException: "**** Invalid user name or password."

Cause

Le credenziali di Data Domain sono state modificate nel Data Domain e non sono aggiornate in PowerProtect.
 

Resolution

Aggiornare la password delle credenziali Data Domain in PowerProtect in Administration>Credentials > Selezionare la casella di controllo DATADOMAIN e cliccare su Edit.


 

Additional Information

Un sintomo simile è documentato nell'articolo della Knowledge Base PowerProtect: Restore VM bloccato in coda con avanzamento zero percento.

Affected Products

PowerProtect Data Manager
Article Properties
Article Number: 000415219
Article Type: Solution
Last Modified: 21 كانون الثاني 2026
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.