PowerProtect: 가상 머신 복원이 0%에서 응답하지 않음
Summary: VM(Virtual Machine) 복원 작업은 진행률이 0%인 상태로 대기 상태로 유지됩니다.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
PowerProtect 솔루션은 vSphere 환경을 보호하는 데 사용됩니다. 전체 및 인스턴트 액세스 VM 복원 작업은 진행률이 0%인 상태로 대기 상태로 유지됩니다. VM 백업이 성공적으로 완료됩니다.
이 /var/log/brs/vmdm/vmdm.log 로그 표시:
YYYY-MM-DD HH:MM:SS INFO [] [request-dispatch-service-1] [][][][][] [c.e.b.d.c.r.c.DdRestClient.dataDomainLogin(159)] - hostname=datadomain.domain.com username=sysadmin url=https://datadomain.domain.com:3009/rest/v1.0/auth YYYY-MM-DD HH:MM:SS INFO [] [request-dispatch-service-1] [][][][][] [c.e.b.d.c.r.c.DdRestClient.executeDataDomainAuthRequest(198)] - Executed login to hostname: datadomain.domain.com, username: sysadmin YYYY-MM-DD HH:MM:SS ERROR [] [request-dispatch-service-1] [][][][][] [c.e.b.d.c.r.c.DdRestClient.checkStatus(233)] - Return code = 401 UNAUTHORIZED, expected = 201 CREATED. YYYY-MM-DD HH:MM:SS ERROR [] [request-dispatch-service-1] [][][][][] [c.e.b.d.c.r.c.DdRestClient.checkStatus(234)] - PowerProtect DD System Details = "**** Invalid user name or password.", code = 5094 YYYY-MM-DD HH:MM:SS ERROR [] [request-dispatch-service-1] [][][][][] [c.e.b.d.c.r.c.DdRestClient.dataDomainLogin(164)] - Failed to login to PowerProtect DD System host datadomain.domain.com with user sysadmin YYYY-MM-DD HH:MM:SS ERROR [] [request-dispatch-service-1] [][][][][] [c.e.b.d.c.u.DDCommonUtils.getRestConnectionFromCache(507)] - getRestConnectionFromCache failed java.util.concurrent.ExecutionException: com.emc.brs.datadomain.common.rest.connection.DdRestClientException: "**** Invalid user name or password."
Cause
Data Domain에서 Data Domain 자격 증명이 변경되어 PowerProtect에서 최신 상태가 아닙니다.
Resolution
PowerProtect의 AdministrationCredentials>> 에서 Data Domain 자격 증명 암호 업데이트 DATADOMAIN 확인란을 선택하고 Edit를 클릭합니다 .
Additional Information
유사한 증상이 KB 문서 PowerProtect: VM 복원이 0%의 진행률로 대기열에 있는 상태에서 중단되었습니다.
Affected Products
PowerProtect Data ManagerArticle Properties
Article Number: 000415219
Article Type: Solution
Last Modified: 21 كانون الثاني 2026
Version: 1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.