Data Domain: El disco tiene solo una ruta de conexión activa | MPATH-00005
Summary: En este artículo, se explica cómo solucionar problemas relacionados con fallas de rutas de conexión de disco en sistemas Data Domain. Estas alertas se producen en gabinetes configurados con conectividad de múltiples rutas e indican que un disco perdió una de sus dos rutas SAS esperadas. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
- El sistema informa una alerta que indica solo una ruta de conexión activa (se esperan 2)
- Ejemplo:
-
Event Id: EVT-MPATH-00005 Event Message: Enclosure 5 Disk 12 only has 1 active connection path and the required number is 2. Object: Enclosure=5:Disk=12 Additional Information: EnclosureSerialNumber=CKM0123456789
- ID de evento:
EVT-MPATH-00005 - Mensaje:
Enclosure <X> Disk <Y> only has 1 active connection path.
Cause
La alerta se activa cuando un disco en un gabinete configurado con múltiples rutas pierde una de sus rutas SAS.
Entre las posibles causas se incluyen las siguientes:
- El disco no está colocado correctamente
- Problema de conectividad de SAS
- Cableado incorrecto de la bandeja de expansión
- Disco, portaunidades, cable o HBA defectuosos
- Restablecimiento/conmutación por error transitorio de la ruta de SAS
- Problema de conexión en caliente debido a un tiempo de espera insuficiente durante el reemplazo del disco
- Disco de reemplazo DOA (muerto al llegar)
Resolution
Paso 1: Atienda las alertas de un solo disco.
Si la alerta se relaciona con un solo disco:
- Ejecutar
disk rescandesde la CLI. - Si está en el sitio, vuelva a insertar el disco afectado. Espere al menos 2 minutos entre la extracción y la inserción.
- Soporte técnico: Realice un ciclo de apagado y encendido de la ranura de disco mediante
diskpowctl(DS60/ ES40). - Deshabilite y vuelva a habilitar el puerto SAS conectado al disco afectado.
- Reemplace el disco si el problema persiste.
Nota: Siempre espere 2 minutos antes de insertar un disco de reemplazo para evitar problemas de conexión en caliente.
Paso 2: Investigue el estado del disco.
Utilice los siguientes comandos de DD-CLI y datos de soporte automático:
disk show reliability-data- Comprobar los conteos de CRC/RAS
- Revise Autosupport:
- Historial de errores de lectura de disco
- Datos de SMART
- Errores medios/recuperados/de otro tipo
Reemplace los discos que muestren conteos de errores altos o que aumenten proactivamente.
Paso 3: Abordar alertas en todo el gabinete
Si todos los discos de un gabinete se ven afectados:
-
Ejecute lo siguiente:
alerts show currentdisk multipath statusenclosure show topologyenclosure test topologydisk port show summary
-
Verificar:
- Los puertos SAS están en línea
- Los estantes se enumeran en
Connected Enclosure IDs - La velocidad del enlace es correcta
- Las LCC A y B están presentes en la topología
- Cada disco tiene dos rutas de SAS (una activa y una en espera)
Si necesita más ayuda, envíe una solicitud de servicio al proveedor de servicios contratado.
Additional Information
REFERENCIA
Algunos enlaces pueden requerir el inicio de sesión del cliente:
- Documentos principales de Data Domain
- Guías de hardware de Data Domain
- Cargar un paquete de soporte(SUB)
- Cómo ejecutar diagnósticos de SAS/bandeja
- Data Domain: Identificación de una tarjeta controladora de enlace (LCC) defectuosa o inactiva
- Cómo encender/apagar ranuras de discos individuales en un gabinete DS60
- Data Domain: Configuración de cables SAS, comprobaciones y pruebas de topología
Affected Products
Data Domain, Data Domain Deduplication Storage Systems, ES30, DD6300 Appliance, DD6400 Appliance, DD6410 Appliance, DD6900 Appliance, DD9400 Appliance, DD9410 Appliance, DD9900 Appliance, DD9910 Appliance, DD9910F ApplianceProducts
Data Domain, Data Domain Deduplication Storage Systems, DS60, ES20, ES30Article Properties
Article Number: 000031116
Article Type: Solution
Last Modified: 17 أكتوبر 2025
Version: 5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.