PowerFlex: Pods Crash During Log Collection

Summary: Multiple PowerFlex Manager Platform (PFMP) pods crash during Troubleshooting Support Bundle (TSB) collection on large-scale systems.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

  • TSB collection runs against more than 20 nodes
  • High CPU and memory consumption on the PFMP Virtual Machines (VMs)

Impact: The PFMP UI is down, and management functions are affected. 

Cause

Due to a software code issue, multiple TSB collections result in pods failing.

Resolution

The PFMP pods should recover after a few hours without any manual intervention.

Workaround:
Run TSB log collection on fewer than 20 nodes.

Impacted versions:

  • PFMP 4.x
  • PFMP 5.x

Affected Products

PowerFlex rack, ScaleIO
Article Properties
Article Number: 000370340
Article Type: Solution
Last Modified: 17 ديسمبر 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.