NetWorker: vProxy Appliance Does Not Apply Network Parameters on Deployment
Summary: vProxy appliance does not apply or retain network parameters.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
The NetWorker VMware Protection (NVP) vProxy appliance deploys successfully but did not apply network parameters set during the deployment.
Cause
There is a duplicate IP address. Another device has been assigned the same address as the vProxy appliance.
Resolution
- On the vProxy appliance, check the status of the
wickeddservice with the below command. Wickedd is the network management service used on the vProxy appliance.
NOTE: If the vProxy is not accessible over SSH, use VMware web client to console connect to the vProxy.
systemctl status wickedd
Figure 1: Message Results of
wickedd Command
To see the full messages, use the following
wickedd command:
systemctl -l status wickedd
(lower case L)
Example:
Figure 2: Message Results of Extended
wickedd Command
Write down the MAC address and work with network administrator to find the duplicate IP and resolve or assign a different IP address to the vProxy.
- Resolve duplicate IP address issue in the networking environment.
- Reconfigure the vProxy's network parameters using:
/opt/emc/vproxy/bin/network_config.sh <interface> <FQDN> <IP Address> <Netmask> <Gateway> <DNS List (comma separated)>
For more information, see: NVP vProxy: How to manually change the vProxy Appliance network interface settings
Affected Products
NetWorkerProducts
NetWorker Family, NetWorker SeriesArticle Properties
Article Number: 000212275
Article Type: Solution
Last Modified: 10 رمضان 1447
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.