PowerEdge: R360, T360 -The default iDRAC license is incorrect
Summary: PowerEdge R360 and T360 default iDRAC license is incorrect.
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This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
The iDRAC versions 7.00.45.00 and 7.10.30.00 provide the R360 and T360 default license level as "Express." It is incorrect. The correct default license is "Basic."
Because the "Express" level is higher than the "Basic" level, there is no function loss. But if a "Basic" license was purchased with the system, updating the iDRAC firmware reverts to the expected standard "Basic" license.
For reference: Support for Integrated Dell Remote Access Controller 9 (iDRAC9) | Dell US
Because the "Express" level is higher than the "Basic" level, there is no function loss. But if a "Basic" license was purchased with the system, updating the iDRAC firmware reverts to the expected standard "Basic" license.
For reference: Support for Integrated Dell Remote Access Controller 9 (iDRAC9) | Dell US
Cause
Typically, the x5xx and below PowerEdge systems are set to "Basic" as the default license. However, due to an iDRAC issue, they changed to "Express."
Resolution
This matter is fixed in iDRAC 7.10.50.00 and newer firmware.
After the update, the iDRAC will revert to the correct Basic level.
After the update, the iDRAC will revert to the correct Basic level.
Affected Products
iDRAC9, OEMR R360, OEMR XE R360, OEMR T360, PowerEdge R360, PowerEdge T360Article Properties
Article Number: 000223542
Article Type: Solution
Last Modified: 03 ذو الحجة 1447
Version: 4
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