Dell Automation Platform: NativeEdge Windows Virtual Machine Stuck on POST
Summary: This article describes an issue that may occur during the boot process of a NativeEdge Virtual Machine (VM) running Windows after it was shut down. Sometimes, the VM may stop responding during POST due to a specific Windows configuration setting. ...
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Symptoms
After powering off or shutting down a NativeEdge VM, it may fail to progress past POST and stop at the Windows Boot Manager screen.
Cause
This condition is observed when the Fast Startup option is enabled in Windows Power Options. The issue has occurred, though is not limited to, systems that include an external USB controller which may not properly respond to PCI reset events.
Resolution
Workaround
An initial reboot of the NativeEdge Endpoint may be required to clear the VM state. The recommended action is to disable the Turn on fast startup option. This is done through: Control Panel → Hardware and Sound → Power Options → System Settings.
Affected Products
Dell Automation Platform, NativeEdge Solutions, Dell Automation Platform Components, NativeEdgeArticle Properties
Article Number: 000433637
Article Type: Solution
Last Modified: 24 رمضان 1447
Version: 2
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