NVP – vProxy: Obnovení FLR nepřipojí záložní bitovou kopii s chybou: Nebyly nakonfigurovány přihlašovací údaje pro správu pro nastavení cesty exportu.

Shrnutí: Během operace připojení selže funkce FLR virtuálního počítače (VM) NetWorker VMware Protection (NVP). Vrácená chyba uvádí, že v systému Data Domain nejsou nastaveny přihlašovací údaje pro správu. ...

Tento článek se vztahuje na Tento článek se nevztahuje na Tento článek není vázán na žádný konkrétní produkt. V tomto článku nejsou uvedeny všechny verze produktu.

Příznaky

Při obnově FLR zálohy vProxy prostřednictvím karty NMC Recover nemůže server proxy připojit vybranou bitovou kopii zálohy.

Selhání montáže FLR

Zkontrolujte protokol obnovení vproxy_flr umístěný v následující složce na serveru NetWorker:  
  • Linux: /nsr/logs/adhoc/nsrvproxy_flr/jobid.log
  • Windows (výchozí): C:\Program Files\EMC NetWorker\nsr\logs\adhoc\nsrvproxy_flr\jobid.kláda
Zobrazí se chyba o nekonfigurovaných přihlašovacích údajích pro správu:
155854:nsrvproxy_flr: Starting Saveset Mount...
155858:nsrvproxy_flr: Mounting Saveset Id '9803ba11-00000006-ad388579-59388579-00545000-92010156' on vCenter 'vCenter_Server' at VM 'vm-name(vm-##)' using NetWorker server 'NetWorker_Server' for user 'root'.
162830:nsrvproxy_flr: Mount Job Id '320082'.
167477:nsrvproxy_flr: Unable to retrieve device information for mount of clone 1496876409 of saveset 2906162553: Management credentials for setting up export path were not configured on NSR Data Domain 'Data_Domain'.
164881:nsrvproxy_flr: Operation completed with errors.

Příčina

Během obnovení na úrovni souborů (FLR) nebo obnovení s okamžitým přístupem vytvoří zařízení vProxy datové úložiště NFS v systému Data Domain a datové úložiště/disky NFS se exportují do systému VMware za účelem obnovení dat. To vyžaduje přístup správy v systému Data Domain, aby bylo možné vytvořit a exportovat požadovaná data. Pověření pro správu systému Data Domain jsou v systému NetWorker prázdná (nebo nesprávná):

Prázdné přihlašovací údaje pro správu

Řešení

  1. Přihlaste se do webového rozhraní Data Domain pomocí přihlašovacích údajů sysadmin: https://DD_ADDRESS/ddem/login
POZNÁMKA: To slouží k potvrzení, že jsou známa správná pověření sysadmin a že pověření nejsou uzamčena. Pokud se můžete přihlásit, pokračujte dalšími kroky. Pokud se nemůžete přihlásit, obraťte se na správce Data Domain, abyste získali správné přihlašovací údaje, nebo se obraťte na podporu Data Domain a požádejte o obnovení přístupu.
  1. Přihlaste se do konzole NetWorker Management Console (NMC) nebo webového uživatelského rozhraní NetWorker (NWUI) pomocí účtu správce. Například výchozí účet správce .

Konzole NetWorker Management Console (NMC):

    1. Přejděte do části Devices –>Data Domain Systems.
    2. Pravým tlačítkem klikněte na systém Data Domain a vyberte možnost Properties.
    3. Zadejte uživatele pro správu (sysadmin) a heslo pro správu:

Přihlašovací údaje pro správu v NMC 

NetWorker Web User Interface (NWUI):

    1. Přejděte do části Zařízení a média –>systémy Data Domain.
    2. Vyberte systém Data Domain a poté klikněte na možnost Edit.
    3. Zadejteuživatele správy (sysadmin) a heslo pro správu:

Přihlašovací údaje pro správu v NWUI 

POZNÁMKA: Možnosti Hostitel pro správu a Port pro správu jsou volitelné. Pokud není zadán žádný parametr, použijí se výchozí hodnoty. Systém Data Domain používá sám sebe jako hostitele pro správu. Používá se výchozí port pro správu (3009).
  1. Znovu proveďte operaci připojení FLR.

Další informace

Pokud použijete jiný účet než sysadmin, musí se jednat o účet s oprávněními "admin" v systému Data Domain: https://DD_ADDRESS/ddem/#/access

Práva správce

Dotčené produkty

Data Backup & Protection Storage, NetWorker
Vlastnosti článku
Číslo článku: 000026710
Typ článku: Solution
Poslední úprava: 23 zář 2025
Verze:  5
Najděte odpovědi na své otázky od ostatních uživatelů společnosti Dell
Služby podpory
Zkontrolujte, zda se na vaše zařízení vztahují služby podpory.