Na zařízeních USB chráněných pomocí aplikace Dell Encryption Enterprise Media se zobrazuje chybová zpráva "All encryption key material has been deleted"

Shrnutí: Externí média USB s pomocí nástroje Dell Encryption Enterprise Media (dříve Dell Data Protection | External Media Edition) a uživateli se zobrazí zpráva "All encryption key material has been deleted". ...

Tento článek se vztahuje na Tento článek se nevztahuje na Tento článek není vázán na žádný konkrétní produkt. V tomto článku nejsou uvedeny všechny verze produktu.

Příznaky

Poznámka:

Dotčené produkty:

  • Média Dell Encryption Enterprise
  • Dell Data Protection | External Media Edition
  • Dell Encryption Enterprise Mac
  • Řešení Dell Data Protection | Šifrování pro Mac
  • Dell Encryption Enterprise
  • Dell Data Protection | Enterprise Edition

Příčina

K tomuto problému dochází, když jsou externí média zřízena nástrojem Dell Encryption External Mac (dříve Dell Data Protection | Nástroj Encryption for Mac) je k dispozici v počítačích se systémem Windows s nástrojem Dell Encryption Enterprise (dříve Dell Data Protection | Enterprise Edition).

Řešení

Pokyny:

  1. Vložte externí médium do počítače bez spuštěného ovladače CEF a FFE (čistý počítač, bitová kopie systému WinPE, spouštěcí disk Windows atd.).
  2. Ruční odstranění skrytého _Encryption_Data_Do_Not_Delete_ . Pokud spouštíte z příkazového řádku, odeberte nejprve skryté atributy (například attrib -r -h -s _Encryption_Data_Do_Not_Delete_).
  3. Ručně odstraňte soubory Access Encrypted Files (Mac).dmg, AccessEncrytpedFiles.exe aautorun.inf z kořenového adresáře zařízení.
  4. Přihlaste se ke stíněnému počítači pomocí uživatelského účtu, který původně zašifroval externí médium.
Upozornění: Starší verze služby Shield také vyžadují stejného uživatele a stejný počítač, který původně zašifroval externí média.
  1. Vložte externí médium šifrované EME.
  2. Zobrazí se výzva k provedení obnovení.
  3. Klikněte na tlačítko Ano a zadejte nové heslo pro obnovení přístupu k šifrovaným souborům.
Poznámka: Tento problém byl vyřešen ve verzi 8.4 a novější.

Chcete-li kontaktovat podporu, přečtěte si článek Telefonní čísla mezinárodní podpory Dell Data Security.
Přejděte na portál TechDirect a vygenerujte online žádost o technickou podporu.
Další informace a zdroje získáte na fóru komunity Dell Security.

Dotčené produkty

Dell Encryption
Vlastnosti článku
Číslo článku: 000130995
Typ článku: Solution
Poslední úprava: 19 dub 2026
Verze:  13
Najděte odpovědi na své otázky od ostatních uživatelů společnosti Dell
Služby podpory
Zkontrolujte, zda se na vaše zařízení vztahují služby podpory.