Dell EMC Unity : Erreur non spécifique dans l’interface utilisateur lors du téléchargement du code Unity OE pour la mise à niveau (corrigible par Dell EMC)
Shrnutí: Une fenêtre d’erreur de téléchargement s’affiche dans la boîte de dialogue Unisphere sans message ou code d’erreur spécifique.
Tento článek se vztahuje na
Tento článek se nevztahuje na
Tento článek není vázán na žádný konkrétní produkt.
V tomto článku nejsou uvedeny všechny verze produktu.
Příznaky
L’erreur ci-dessous s’affiche dans Unity Unisphere lors du téléchargement du code OE pour la mise à niveau :
Příčina
Il s’agit d’un problème d’interface utilisateur dans lequel l’interface utilisateur ne gère pas correctement les erreurs HTTP 500 ou HTTP 409 pour la demande REST.
409 Conflict :
Cette réponse est envoyée lorsqu’une demande entre en conflit avec l’état actuel du serveur.
500 Internal Server Error :
le serveur a rencontré une situation qu’il ne sait pas gérer.
Cette réponse est envoyée lorsqu’une demande entre en conflit avec l’état actuel du serveur.
500 Internal Server Error :
le serveur a rencontré une situation qu’il ne sait pas gérer.
Řešení
Solution de contournement :
Résolution :
Le correctif qui permet de résoudre ce problème devrait être disponible dans la version 5.2.
- Téléchargez l’image de mise à niveau à l’aide de la commande uemcli plutôt qu’à partir de l’interface utilisateur :
uemcli -upload -f Unity-xxx.tgz.bin.gpg upgrade
ou
- Téléchargez l’image de mise à niveau à partir d’un système qui se trouve sur le même sous-réseau que la baie Unity.
Résolution :
Le correctif qui permet de résoudre ce problème devrait être disponible dans la version 5.2.
Dotčené produkty
Dell EMC UnityVlastnosti článku
Číslo článku: 000190184
Typ článku: Solution
Poslední úprava: 11 kvě 2026
Verze: 5
Najděte odpovědi na své otázky od ostatních uživatelů společnosti Dell
Služby podpory
Zkontrolujte, zda se na vaše zařízení vztahují služby podpory.