Connectrix řady B: Po nastavení přepínače "aaaconfig" se nelze přihlásit k přepínači.

Shrnutí: Po změně "aaaconfig" přepínače ztratí uživatel přístup kvůli špatně nakonfigurovanému nebo nedostupnému serveru.

Tento článek se vztahuje na Tento článek se nevztahuje na Tento článek není vázán na žádný konkrétní produkt. V tomto článku nejsou uvedeny všechny verze produktu.

Příznaky

Server vzdáleného ověřování, například protokol LDAP (Lightweight Directory Access Protocol) nebo RADIUS, je nakonfigurován jako primární ověřovací server pro přepínač. Později přestane být dostupný nebo je špatně nakonfigurovaný. Místní databáze není v přepínači nastavena jako záloha. Ověření přepínače selže při použití protokolu telnet nebo SSH, webových nástrojů a sériového rozhraní.

Příčina

AAA Server není dostupný nebo došlo k nesprávné konfiguraci AAA serveru.

Řešení

Aby bylo možné se přihlásit a opravit nastavení AAA,
  1. Odpojte ethernetová připojení správy k přepínači nebo CP po dobu 5–10 minut.
  2. Přepínač se po obnovení vrátí do místní databáze pro ověření.
  3. Sériové připojení lze nyní použít k přihlášení k přepínači pomocí účtu místní databáze, abyste mohli provést požadovaná nastavení AAA a přidat místní jako sekundární ověřování na přepínači.
Příklad:
aaaconfig --authspec "ldap;local"
  1. Po dokončení změn lze připojení pro správu znovu připojit a ověřit, zda je vzdálené ověření nyní úspěšné nebo zda je přepínač přístupný vzdáleně pomocí místní databáze.

Dotčené produkty

Brocade, Connectrix B-Series Hardware, Connectrix B-Series Software
Vlastnosti článku
Číslo článku: 000197953
Typ článku: Solution
Poslední úprava: 11 čvn 2025
Verze:  3
Najděte odpovědi na své otázky od ostatních uživatelů společnosti Dell
Služby podpory
Zkontrolujte, zda se na vaše zařízení vztahují služby podpory.