PowerStore: Relace okamžitého přístupu zobrazují stav selhání po restartování uzlu.
Shrnutí: Vzhledem k tomu, že systém PowerStore OS 3.5 podporuje vzdálené zálohování PowerProtect DD, není zatím vysoká dostupnost podporována. To znamená, že pokud byla vytvořena relace okamžitého přístupu (IA) a následně došlo ke ztrátě cesty k datům uzlu, relace se přesune do stavu selhání. Všechny relace IA se zobrazí jako neúspěšné. ...
Tento článek se vztahuje na
Tento článek se nevztahuje na
Tento článek není vázán na žádný konkrétní produkt.
V tomto článku nejsou uvedeny všechny verze produktu.
Příznaky
Relace okamžitého přístupu se zobrazují jako neúspěšné.
Příčina
Zařízení PowerStore v současné době nepodporuje vysokou dostupnost mezi uzly pro relace s okamžitým přístupem. Pokud je tedy relace IA aktivní, ztráta cesty k datům na libovolném uzlu by vedla k selhání relace IA. To zahrnuje restartování uzlu.
Řešení
1) Zrušte mapování svazku zapojeného do relace okamžitého přístupu z hostitele
. 2) Odstraňte relaci okamžitého přístupu pomocí nástroje PowerStore Manager
. 3) Ověřte, zda jsou oba uzly plně funkční, a znovu vytvořte relaci
okamžitého přístupu. Příčina tohoto problému bude vyřešena v budoucí aktualizaci operačního systému PowerStore.
. 2) Odstraňte relaci okamžitého přístupu pomocí nástroje PowerStore Manager
. 3) Ověřte, zda jsou oba uzly plně funkční, a znovu vytvořte relaci
okamžitého přístupu. Příčina tohoto problému bude vyřešena v budoucí aktualizaci operačního systému PowerStore.
Dotčené produkty
PowerStoreVlastnosti článku
Číslo článku: 000208509
Typ článku: Solution
Poslední úprava: 05 zář 2025
Verze: 2
Najděte odpovědi na své otázky od ostatních uživatelů společnosti Dell
Služby podpory
Zkontrolujte, zda se na vaše zařízení vztahují služby podpory.