PowerVault ME4, ME5: Modely disků SSD Samsung s firmwarem DSG5 nebo DWG5 mohou přejít do režimu offline
Shrnutí: Správcům zařízení PowerVault ME doporučujeme aktualizovat modely disků Samsung SSD s firmwarem DSG5 na DSG8 (nebo novější) a modely disků s firmwarem DWG5 na DWG8 (nebo novější). Jedná se o řešení problému, který může způsobit, že více jednotek přejde do režimu offline, což může vést k tomu, že skupiny disků zůstanou v karanténě offline. Použití aktualizací firmwaru jednotky vyžaduje časový interval údržby a tato konkrétní aktualizace jednotky navíc vyžaduje vypnutí pole. ...
Příznaky
Při kontrole událostí historie událostí PowerVault ME u modelů disků Samsung SSD ve firmwaru DSG5 nebo DWG5 se může vrátit jeden z následujících kódů klíče SCSI Sense:
0x3, 0x11, 0x0 or else 0x4, 0x29, 0x4
An error was reported by a disk drive. (disk: channel: 0, ID: 18, SN: S6LBNA0W108047, enclosure: 0, slot: 18) (Key,Code,Qual,UEC:0x3,0x11,0x0,0x0000) (CDB:880000000000000002f8000000080000)(Info:0x000002F8)(CmdSpc:0x0, FRU:0x0, SnsKeySpc:0x0)(Medium Error, unrecovered read error) An error was reported by a disk drive. (disk: channel: 1, ID: 8, SN: , enclosure: 0, slot: 8) (Key,Code,Qual,UEC:0x4,0x29,0x4,0x0000) (CDB:1a081c008000)(Info:0x0010005C)(CmdSpc:0x0, FRU:0x0, SnsKeySpc:0x0)(Hardware, device internal reset)
Pokud je skupina disků v poli offline v karanténě, požádejte o pomoc technickou podporu společnosti Dell.
Příčina
V revizích firmwaru DSG8 a DWG8 jsou obsaženy následující kumulativní opravy:
- Vylepšení integrity signálu SAS4 pro 16G
- Dvě opravy pro 2004-04-29 firmware assert conditions on Power On Reset a IT Nexus loss testing.
- Dvě opravy chyby assert firmwaru, ke kterým došlo během testování resetování
- Dvě opravy pro podmínky potvrzení firmwaru během testování Write same s vloženým zrušením
- Byl vyřešen problém vypršení časového limitu během testování vkládání chyb linky
- Byly vyřešeny případy s nízkou pravděpodobností, kdy při čtení NAND mohlo dojít k nepravdivým neobnoveným chybám
- Opraven problém, kdy automatický test disku rozšířeného na pozadí mohl překročit 30minutový limit specifikací
Řešení
U dotčených modelů disků aktualizujte firmware disku z DSG5 na DSG8 nebo novější a DWG5 na DWG8 nebo novější.
| Model pohonu | Číslo dílu Dell | Kapacita disku | Problémový firmware | Aktualizace firmwaru |
|---|---|---|---|---|
| Řada Samsung PM1653 | ||||
| MZILG960HCHQAD3 | Kód: H8DG4 | 960 GB | DSG5 | DSG8 |
| MZILG1T9HCJRAD3 | NRR34 | 1,92 TB | DSG5 | DSG8 |
| MZILG3T8HCLSAD3 | 9N32F | 3,84 TB | DSG5 | DSG8 |
| Řada Samsung PM1655 | ||||
| MZILG1T6HCJRAD3 | 5RJND | 1,60 TB | Skupina DWG5 | Skupina DWG8 |
Správci zařízení PowerVault řady ME musí naplánovat časový interval údržby pro použití aktualizací firmwaru disku.
Další informace o instalaci aktualizací naleznete v příslušném článku pro pole PowerVault ME4 nebo ME5:
- PowerVault ME4: Pro váš systém je k dispozici aktualizace firmwaru disku
- ME5: Informační výstraha – Jsou k dispozici aktualizace řadiče nebo disku
Další informace
Společnost Dell Technologies doporučuje správcům polí PowerVault ME nakonfigurovat aplikaci SupportAssist tak, aby dostávala oznámení o dostupných aktualizacích firmwaru disků a řadičů.
- ME4: Jak povolit aplikaci SupportAssist
- PowerVault ME5: Upozornění „SupportAssist is not yet authenticated with the Dell backend“
Služba Dell APEX AIOps Infrastructure Observability (dříve známá jako CloudIQ) je volitelná bezplatná služba pro správce infrastrukturních produktů Dell, jako jsou systémy PowerVault a PowerEdge, na které se vztahují záruky ProSupport nebo ProSupport+.
Správci polí řady PowerVault ME mohou vzdáleně sledovat stav pole, spotřebu kapacity a hlásit trendy výkonu I/O pomocí zabezpečeného internetového prohlížeče nebo aplikace v chytrém telefonu.
Aby mohli správci zařízení PowerVault tuto službu používat, musí:
- Povolí připojení aplikace SupportAssist v poli PowerVault ME.
- Povolte v poli PowerVault ME podporu sledování infrastruktury CloudIQ nebo APEX AIOps.
- Vytvořte si firemní účet podpory Dell. Pokyny najdete v článku Jak se zaregistrovat pro přístup k online podpoře Dell Technologies nebo upgradovat stávající účet.
- Pomocí účtu podpory Dell se přihlaste do simulátoru pozorovatelnosti APEX AIOps a připojte pole PowerVault řady ME. Pokyny naleznete v článku Pozorovatelnost APEX AIOps: Obecné postupy připojení polí řady PowerVault ME.