Aplikaci SupportAssist pro domácí počítače nelze spustit z nástroje MyDell.
Shrnutí: Tento článek obsahuje další informace o problému, kdy nelze spustit aplikaci SupportAssist pro domácí počítače 4.0 z aplikace MyDell v3.1 a novější.
Tento článek se vztahuje na
Tento článek se nevztahuje na
Tento článek není vázán na žádný konkrétní produkt.
V tomto článku nejsou uvedeny všechny verze produktu.
Příznaky
Poznámka: Tato aplikace byla nahrazena a již není podporována. Více informací naleznete v článku Přechod na nový nástroj Dell Optimizer.
Dotčené produkty:
- SupportAssist pro domácí počítače v4.0 nebo novější
- MyDell v3.1 a novější
Při pokusu o otevření aplikace SupportAssist for Home PCs z aplikace MyDell budete přesměrováni na webovou stránku s textem "Something went wrong – we have have potíže s načtením požadované stránky". Vraťte se a zkuste to znovu.
Postup opětovného vytvoření:
- Spustit nástroj MyDell
- Klikněte na možnost Applications (Aplikace).

- Klikněte na možnost Spustit vedle položky SupportAssist.

- Aplikace SupportAssist se pokusí otevřít pomocí výchozího webového prohlížeče.

- Ve webovém prohlížeči se zobrazí chyba: Něco se pokazilo Při načítání požadované stránky došlo k problému. Vraťte se a zkuste to znovu.

Příčina
Příčinou problému je společnost MyDell.
Řešení
Problém vyřeší aktualizace počítače na verzi MyDell 3.2.1 nebo novější. Chcete-li stáhnout a nainstalovat nástroj MyDell, přečtěte si článek Jak stáhnout a nainstalovat ovladače Dell.
Dotčené produkty
SupportAssist for Home PCsVlastnosti článku
Číslo článku: 000221251
Typ článku: Solution
Poslední úprava: 19 kvě 2026
Verze: 7
Najděte odpovědi na své otázky od ostatních uživatelů společnosti Dell
Služby podpory
Zkontrolujte, zda se na vaše zařízení vztahují služby podpory.