Při použití dotykové podložky na notebooku XPS dojde k neúmyslnému kliknutí pravým tlačítkem

Shrnutí: Zjistěte, jak postupovat, když při používání dotykové podložky notebooku XPS 14 9440 nebo XPS 16 9640 dojde k nechtěnému kliknutí pravým tlačítkem.

Tento článek se vztahuje na Tento článek se nevztahuje na Tento článek není vázán na žádný konkrétní produkt. V tomto článku nejsou uvedeny všechny verze produktu.

Příznaky

Funkce kliknutí pravým tlačítkem může být způsobena náhodně během používání dotykové podložky počítače Dell XPS 14 9440 nebo XPS 16 9640. Dotyková podložka má u těchto notebooků XPS větší pokrytí než obvykle. Položení dlaně na oblast pokrytí dotykové podložky může způsobit kliknutí pravým tlačítkem.
Příklad stisknutí dlaně na oblast pokrytí dotykové podložky

Dotčené platformy:

  • XPS 14 9440
  • XPS 16 9640

Příčina

Jedná se o očekávané chování dotykové podložky. Dotyková podložka funguje standardním způsobem.

Řešení

Chcete-li vypnout výchozí funkční oblast pro kliknutí pravým tlačítkem myši, postupujte následovně. Tím se zabrání náhodnému kliknutí pravým tlačítkem dlaně. Ke spuštění funkce kliknutí pravým tlačítkem můžete stále používat gesta klepnutí dvěma prsty.

  1. Otevřete nabídku Start systému Windows.
    Tlačítko Start systému Windows
  2. Klikněte na položku Nastavení.
    Výběr možnosti Nastavení
  3. Klikněte na položku Bluetooth a zařízení.
    Výběr zařízení Bluetooth a zařízení
  4. Vyberte možnost Touchpad.
    Výběr dotykové podložky
  5. Vyberte možnost Klepnutí.
    Výběr kohoutků
  6. Zrušte zaškrtnutí políčka Stisknutím pravého dolního rohu touchpadu provedete kliknutí pravým tlačítkem.
    Zrušení zaškrtnutí políčka Stisknutím pravého dolního rohu dotykové podložky klikněte pravým tlačítkem
  7. Zavřete okno Nastavení .
    Zavírání nastavení

Dotčené produkty

XPS 14 9440, XPS 16 9640
Vlastnosti článku
Číslo článku: 000222813
Typ článku: Solution
Poslední úprava: 20 kvě 2026
Verze:  7
Najděte odpovědi na své otázky od ostatních uživatelů společnosti Dell
Služby podpory
Zkontrolujte, zda se na vaše zařízení vztahují služby podpory.