Rozpoznávání obličeje Windows Hello nemusí fungovat v počítačích Dell s kamerami MIPI

Shrnutí: Následující článek obsahuje informace o řešení chyby rozpoznávání tváře v systému Windows Hello. Počítače s operačním systémem Windows 10 nebo Windows 11 22H1 a starším nemusí kameru MIPI (Mobile Industry Processor Interface) najít. ...

Tento článek se vztahuje na Tento článek se nevztahuje na Tento článek není vázán na žádný konkrétní produkt. V tomto článku nejsou uvedeny všechny verze produktu.

Příznaky

Operační systém Windows 10 a Windows 11 verze 22H1 a starší mohou mít problémy s detekcí kamery MIPI

 

Každý, kdo vlastní počítač s operačním systémem Windows 10 nebo Windows 11 22H1 (nebo starším), může zjistit, že rozpoznávání obličeje Windows Hello nefunguje. Pokud používáte kameru MIPI, zobrazí se v nastavení v části Možnosti přihlášení následující chybová zpráva:

Chybová zpráva Windows Hello na obrazovce


We couldn't find a camera compatible with Windows Hello Face

 

Příčina

Tyto verze operačního systému Windows nepodporují (Enhanced Sign-In Security) ESS na kameře MIPI. ESS v těchto verzích systému Windows podporuje pouze infračervenou (IR) kameru připojenou přes USB.

Další informace naleznete v následujícím článku společnosti Microsoft:

Řešení

Tuto chybu můžete vyřešit aktualizací operačního systému počítače na Windows 11 (22H2) nebo novější. Rozpoznávání obličeje Windows Hello funguje s kamerou MIPI, protože ESS je nyní ve výchozím nastavení povolena v nejnovějších verzích systému Windows.

Další informace o aktualizaci systému Windows na nejnovější verzi systému Windows 11 naleznete v následujícím článku společnosti Microsoft:

Dotčené produkty

Latitude 7350, Latitude 7350 Detachable, Latitude 7450, Latitude 9450 2-in-1, Latitude 7650, Precision 5490, Mobile Precision 5690, XPS 13 9340, XPS 14 9440, XPS 16 9640
Vlastnosti článku
Číslo článku: 000225822
Typ článku: Solution
Poslední úprava: 21 kvě 2026
Verze:  3
Najděte odpovědi na své otázky od ostatních uživatelů společnosti Dell
Služby podpory
Zkontrolujte, zda se na vaše zařízení vztahují služby podpory.