Kontrola šablon nasazení V podrobnostech sítě VLAN jsou uvedena zařízení, která nejsou přidružena k šabloně

Shrnutí: Zobrazení podrobností sítě VLAN o nastavení sítě šablony nasazení zobrazí seznam zařízení, která nejsou přidružena k šabloně.

Tento článek se vztahuje na Tento článek se nevztahuje na Tento článek není vázán na žádný konkrétní produkt. V tomto článku nejsou uvedeny všechny verze produktu.

Příznaky

Při kontrole sítě VLAN se v podrobnostech o nastavení sítě šablony nasazení zobrazí zařízení, která nejsou přidružena k šabloně.
  1. Přejděte na Configuration – Templates.
  2. Vyberte šablonu a klikněte na možnost "Edit Network".
  3. Na obrazovce "Edit Network" vyberte "VLANs".
  4. Klikněte na odkaz "View Details" v části "Propagate VLAN settings immediately".
  5. V okně Device Details se zobrazí cíle, které nejsou přidružené k šabloně.

Příčina

Webové uživatelské rozhraní využívá volání rozhraní API služby profilů k načtení podrobností o zařízeních, která jsou přidružená k šabloně.
https://<OME_IP_ADDRESS>/api/ProfileService/Profiles?$filter=TemplateName eq '<Template_Name>' and ProfileState eq 4&$top=100
Operátor equal ve volání rozhraní API provede vyhledávání pomocí zástupných znaků na základě názvu šablony ( *<Template_Name>* ). Pokud tomuto vyhledávání pomocí zástupných znaků odpovídá více šablon, zobrazí se v zobrazení podrobností sítě VLAN všechna přidružená zařízení.

Řešení

Vzhledem k tomu, že se jedná pouze o problém se zobrazením webového uživatelského rozhraní, nemá to žádný vliv na akce šíření sítě VLAN při nasazení. Šíření VLAN bude spuštěno pouze u zařízení přidružených k šabloně. Alternativním řešením je přejmenovat šablony tak, aby jejich názvy byly jedinečné. V opačném případě lze problém se zobrazením ignorovat.

Dotčené produkty

Dell OpenManage Enterprise, Dell EMC OpenManage Enterprise
Vlastnosti článku
Číslo článku: 000227227
Typ článku: Solution
Poslední úprava: 21 kvě 2026
Verze:  3
Najděte odpovědi na své otázky od ostatních uživatelů společnosti Dell
Služby podpory
Zkontrolujte, zda se na vaše zařízení vztahují služby podpory.