OMSA: Verze 11.1.0 pro webovou službu Windows nereaguje.

Shrnutí: Nástroj Dell OpenManage Server Administrator 11.1.0 může způsobit, že jeho webová služba přestane v systému Windows Server reagovat během počátečního spuštění webového uživatelského rozhraní z nabídky Start kvůli problému s jednotným přihlášením. ...

Tento článek se vztahuje na Tento článek se nevztahuje na Tento článek není vázán na žádný konkrétní produkt. V tomto článku nejsou uvedeny všechny verze produktu.

Příznaky

Místní webový prohlížeč na Windows Serveru chybuje se zprávou refuse to connect Při pokusu o přístup k webovému uživatelskému rozhraní nástroje Dell OpenManage Server Administrator (OMSA) 11.1.0 V protokolu systémových událostí systému Windows může být uvedeno, že DSM SA Connection Service Služba přestala reagovat a zastavila se. K tomu dochází krátce po spuštění webového uživatelského rozhraní nástroje OMSA prostřednictvím jeho ikony na ploše nebo pomocí nabídky Start >OpenManage Applications >Dell OpenManage Server Administrator.

Příčina

Místním spuštěním webového uživatelského rozhraní nástroje OMSA pomocí nabídky Start nebo ikony na ploše se obvykle pokusíte o jednotné přihlášení (SSO) pomocí aktuálně přihlášených přihlašovacích údajů systému Windows, a obejdete tak přihlašovací obrazovku nástroje OMSA. V metodě ověřování SSO v sestavení OMSA 11.1.0 5747 byl zaveden problém, který způsobuje selhání webové služby OMSA.

Řešení

Problém byl vyřešen vydáním nástroje OMSA 11.1.0.0 sestavení 5748 pro systém Windows, které lze stáhnout z nabídky Ovladače a soubory ke stažení podpory společnosti Dell.

K webovému rozhraní lze přistupovat také lokálně zadáním následující adresy URL do webového prohlížeče:
https://localhost:1311

To způsobí, že se zobrazí přihlašovací stránka nástroje OMSA a zobrazí se výzva k zadání uživatelského jména a hesla, což webovou službu nezklame.

Tento problém nemá vliv na nástroj OMSA 11.1.0 pro systémy Linux nebo VMware ESXi.

Dotčené produkty

OpenManage Server Administrator
Vlastnosti článku
Číslo článku: 000231969
Typ článku: Solution
Poslední úprava: 21 kvě 2026
Verze:  7
Najděte odpovědi na své otázky od ostatních uživatelů společnosti Dell
Služby podpory
Zkontrolujte, zda se na vaše zařízení vztahují služby podpory.