Chyba "Omlouváme se, něco se pokazilo s nastavením obličeje" ve Windows 11
Shrnutí: Při přihlašování pomocí rozpoznávání obličeje dochází k chybě "Omlouváme se, ale s nastavením obličeje se něco pokazilo". K přihlášení je nutné použít heslo počítače.
Tento článek se vztahuje na
Tento článek se nevztahuje na
Tento článek není vázán na žádný konkrétní produkt.
V tomto článku nejsou uvedeny všechny verze produktu.
Příznaky
Chyba "Omlouváme se, že se něco pokazilo s nastavením obličeje" nastane při použití rozpoznávání obličeje k přihlášení do Windows 11 verze 24H2.

Dotčené platformy:
- Dell Pro Rugged 13 RA13250
- Dell Pro Rugged 14 RB14250
- Latitude 5450
- Latitude 5550
- Latitude 7450
- Latitude 7650
- Precision 3490
- Precision 3590
Dotčené operační systémy:
- Windows 11 verze 24H2
Příčina
U ovladače grafické a neurální grafické karty Intel (NPU) a nástroje DTD (Dell Trusted Device) dochází v počítači s procesorem Intel 14. generace k problému s kompatibilitou se systémem Windows 11 24H2. PIN kód není k dispozici kvůli změně nastavení zabezpečení v zařízení.
Řešení
- Přihlaste se k počítači pomocí hesla počítače.
- Pomocí systému Windows vyhledejte výraz
settingsa poté otevřete stránku Nastavení . - Vyberte Účty a pak přejděte na Možnosti přihlášení.
- Kliknutím na tlačítko Odebrat odeberte registraci rozpoznávání obličeje a kódu PIN.

- Nastavte přihlašování pomocí rozpoznávání obličeje.
Poznámka: Společnost Dell Technologies doporučuje po první registraci rozpoznávání tváře zlepšit rozpoznávání tváře při použití různých úhlů obličeje.

- Klikněte na Zlepšit rozpoznávání a poté otočte obličej mírně doleva.
- Klikněte na Zlepšit rozpoznávání a poté otočte obličej mírně doprava.
Dotčené produkty
Dell Pro Rugged 13 RA13250, Dell Pro Rugged 14 RB14250, Latitude 5450, Latitude 7450, Latitude 5550, Latitude 7650, Precision 3490, Precision 3590Vlastnosti článku
Číslo článku: 000233984
Typ článku: Solution
Poslední úprava: 21 kvě 2026
Verze: 5
Najděte odpovědi na své otázky od ostatních uživatelů společnosti Dell
Služby podpory
Zkontrolujte, zda se na vaše zařízení vztahují služby podpory.