iSM: Nahrávání sady SupportAssist do nástroje iSM společnosti Dell selže kvůli chybě rozhraní Handshake API.
Shrnutí: Servisnímu modulu iDRAC (iSM) 5.4 a starším verzím se nedaří odeslat sady SupportAssist zpět do společnosti Dell. Dojde k chybě "handshake API". Tato funkce nahrávání byla ukončena z důvodu vyřazení přijímacích serverů společnosti Dell. ...
Tento článek se vztahuje na
Tento článek se nevztahuje na
Tento článek není vázán na žádný konkrétní produkt.
V tomto článku nejsou uvedeny všechny verze produktu.
Příznaky
U servisního modulu iDRAC (iSM) 5.4 a staršího se nepodaří odeslat sadu SupportAssist zpět společnosti Dell. V protokolech operačního systému se může zobrazit následující chyba:
UploadSAFileHandShakeRequest: Failed after Max number of retry, returningSupportAssistUploadToDellFUSServer : File Upload HandShake API failed in [2] request,
Příčina
Společnost Dell ukončila podporu funkce odesílání sad SupportAssist z důvodu vyřazení přijímajících serverů v rámci společnosti Dell Technologies z provozu.
Řešení
Pokud technická podpora společnosti Dell požádá o sadu SupportAssist, poskytne pokyny, jak ručně odeslat soubor zprávy.
Dotčené produkty
iDRAC Service Module, iDRAC Service Module 5.xVlastnosti článku
Číslo článku: 000240336
Typ článku: Solution
Poslední úprava: 21 kvě 2026
Verze: 3
Najděte odpovědi na své otázky od ostatních uživatelů společnosti Dell
Služby podpory
Zkontrolujte, zda se na vaše zařízení vztahují služby podpory.