Dell EMC Unity: Centralizovaná funkce SRS není správně nainstalovaná
Shrnutí: Pole Dell EMC Unity bylo nakonfigurováno pomocí centralizovaného SRS, podpora Dell EMC sice může pole zobrazit a získat k němu přístup, ale pole si myslí, že není nakonfigurováno.
Tento článek se vztahuje na
Tento článek se nevztahuje na
Tento článek není vázán na žádný konkrétní produkt.
V tomto článku nejsou uvedeny všechny verze produktu.
Příznaky
Co zkontrolovat:
Bylo zjištěno, že v případě nesprávné konfigurace polí Dell EMC Unity pomocí centralizovaného SRS dochází k problémům.
Zdá se, že pole byla nakonfigurována správně, protože podpora Dell EMC je vidí a dokáže se k nim připojit. Pole nicméně nehlásí, že by funkce SRS byla nakonfigurovaná.
Přihlaste se do grafického uživatelského rozhraní Unisphere pole Dell EMC Unity a přejděte na možnost: System > Service > Overview
Zobrazí se následující informace.
Všimněte si žlutého vykřičníku zobrazeného u funkce EMC Secure Remote Services (SRS). Ten značí, že funkce Unity SRS nebyla nakonfigurována správně.
Otevřete grafické uživatelské rozhraní brány a přejděte do nabídky Devices > Manage Device. Pokud se pole Dell EMC Unity v tomto seznamu zobrazí, ale grafické uživatelské rozhraní Unisphere se podobá výše uvedenému obrázku, znamená to, že pole Dell EMC Unity nebylo nakonfigurováno správně a je třeba jej znovu nakonfigurovat.
Příčina
Důvody proč znovu a správně nakonfigurovat systém SRS:
Pokud platí výše uvedené skutečnosti, znamená to, že pole Dell EMC Unity bylo ručně přidáno do brány SRS. Diskové pole Dell EMC Unity je navrženo tak, aby se přidalo do brány SRS prostřednictvím rozhraní REST API, které také konfiguruje další funkce, aby fungovaly správně.
Pokud je konfigurace provedena ručně, namísto pomocí průvodce Dell EMC Unity SRS, dojde k některým problémům. Podpora společnosti Dell EMC má přístup k poli, pokud jí uživatel poskytne přihlašovací údaje a oprávnění. To může budit dojem, že vše funguje správně. Pole Dell EMC Unity však není schopné komunikovat se back-end servery. To zase způsobuje:
Pokud platí výše uvedené skutečnosti, znamená to, že pole Dell EMC Unity bylo ručně přidáno do brány SRS. Diskové pole Dell EMC Unity je navrženo tak, aby se přidalo do brány SRS prostřednictvím rozhraní REST API, které také konfiguruje další funkce, aby fungovaly správně.
Pokud je konfigurace provedena ručně, namísto pomocí průvodce Dell EMC Unity SRS, dojde k některým problémům. Podpora společnosti Dell EMC má přístup k poli, pokud jí uživatel poskytne přihlašovací údaje a oprávnění. To může budit dojem, že vše funguje správně. Pole Dell EMC Unity však není schopné komunikovat se back-end servery. To zase způsobuje:
- Selhání při odesílání a vytváření požadavků Call Home pro účely proaktivní podpory.
- Selhání při nahrávání dat používaných v aplikaci CloudIQ.
Řešení
Chcete-li pole Dell EMC Unity nakonfigurovat správně, nejdříve jej vyjměte z brány SRS.
- Na stránce grafického uživatelského rozhraní brány SRS > Devices > Manage Device zaškrtněte políčko vedle pole Dell EMC Unity, které je třeba znovu nakonfigurovat, a klikněte na tlačítko Remove v pravém dolním rohu okna.
- Počkejte, až se tento krok plně synchronizuje se back-end servery SRS. Tento proces trvá přibližně 16 minut.
- Přibližně po 16–20 minutách obnovte stránku Manage Device a potvrďte, že došlo k odstranění pole Unity.
- Pokud se pole stále zobrazuje, pomoci vám může podpora společnosti Dell EMC. Je proto třeba otevřít servisní požadavek a uvést v něm tento článek znalostní databáze (542293).
- Pokud je pole odstraněno, přečtěte si článek 504134: Dell EMC Unity: Hlavní kontrolní seznam SRS a CloudIQ (oprava uživatelem) o správné konfiguraci pole (k článku na odkazu na adrese Dell.com/support mají přístup pouze registrovaní zákazníci společnosti Dell).
Dotčené produkty
Dell EMC Unity FamilyProdukty
Dell EMC Unity FamilyVlastnosti článku
Číslo článku: 000078077
Typ článku: Solution
Poslední úprava: 18 Apr 2026
Verze: 5
Najděte odpovědi na své otázky od ostatních uživatelů společnosti Dell
Služby podpory
Zkontrolujte, zda se na vaše zařízení vztahují služby podpory.