Spuštění z externího zařízení pomocí připojení USB Type-C

Shrnutí: Nastavení systému BIOS pro výběr při spouštění z externího zařízení pomocí připojení USB TYPE-C u notebooků XPS, Precision a Latitude.

Tento článek se vztahuje na Tento článek se nevztahuje na Tento článek není vázán na žádný konkrétní produkt. V tomto článku nejsou uvedeny všechny verze produktu.

Příznaky

Systémy XPS, Precision a Latitude se nemusí spustit z externě připojených zařízení USB Type-C. Počítač může hlásit chybu "Zařízení neidentifikováno".

Příčina

Výchozí specifikace obejde spouštěcí sekvenci USB, aby se zkrátila doba spouštění ve výchozí konfiguraci. Vzhledem k této výchozí konfiguraci se počítač nespustí z externího zařízení.

Řešení

Povolte níže dvě níže uvedené možnosti, chcete-li podporovat spouštění z externího zařízení.

  1. Při spuštění stiskněte klávesu F2 (nebo klávesu F12 a zvolte možnost pro vstup do nastavení systému BIOS).
  2. V části POST Behavior vyberte možnost Select - Fastboot a možnost Thorough :
    SLN301218_en_US__1THunderbolt-boot-2
  3. V části System Configuration -Select USB/Thunderbolt Configuration -Enable Thunderbolt Boot Support
    SLN301218_en_US__2THunderbolt-boot-1
    Poznámka: Zaškrtněte políčko Enable USB Boot Support , aby bylo možné rozpoznat spouštěcí zařízení USB.
  4. Na kartě General v části Advanced Boot Configuration zaškrtněte možnostiEnable Legacy Option ROMs & Enable UEFI Network Stack , pokud již není zaškrtnuto:
    SLN301218_en_US__4UEFI-5
  5. Restartujte počítač. Zařízení USB typu C by se nyní mělo zobrazit v možnostech spouštění.

Další informace naleznete v článcích znalostní databáze Dell:

Další informace

Doporučené články

Zde je několik doporučených článků týkajících se tohoto tématu, které by vás mohly zajímat.

Dotčené produkty

Latitude 7275, Precision 3520, Precision 5520, Precision 3510, Precision 5510, XPS 12 9250
Vlastnosti článku
Číslo článku: 000131221
Typ článku: Solution
Poslední úprava: 03 Apr 2026
Verze:  11
Najděte odpovědi na své otázky od ostatních uživatelů společnosti Dell
Služby podpory
Zkontrolujte, zda se na vaše zařízení vztahují služby podpory.