セキュア コネクト ゲートウェイ - 検出されたデバイスのステータスが「失敗」と表示される

Shrnutí: この記事では、デバイスの検出ステータスが[Failed]と表示され、SNMPモニタリングのステータスが[not capable]と表示される状況について説明します。

Tento článek se vztahuje na Tento článek se nevztahuje na Tento článek není vázán na žádný konkrétní produkt. V tomto článku nejsou uvedeny všechny verze produktu.

Příznaky

ユーザー インターフェイス画面で、検出されたデバイスのステータスは成功ではなく失敗状態を示し、監視可能は縮退と表示されます。

失敗ステータス

縮退ステータス

このイベントは、次のようにログに登録されます。
Date,045 [vert.x-eventloop-thread-1] INFO  
com.dell.sae.apigateway.handlers.InventoryAPIRequestHandler- 815 - got error message 
response from localization for reason:: {"displayMessage":"We cannot check the 
monitoring status of this device as we did not receive the SNMP test 
trap.","responseAction":"Configure the SNMP settings for this device, then try again. If
this does not help, contact your secure connect gateway administrator for 
assistance.","detailedDescription":null}

Příčina

このエラーは、SCGにログインしているユーザーの管理者権限がない場合に発生する可能性があります。

Řešení

トラブルシューティングについては、次の手順に従います。
 
  1. iDRAC0のSNMP設定を確認します。
  2. 再インベントリの検証を実行し、完了後にデバイスのステータスを確認します。
  3. SCGサービスを確認し、SCGにログインしているユーザーが管理者権限を持っているかどうかを確認します。
  4. SCGの認定資格プロフィールを確認します。
Vlastnosti článku
Číslo článku: 000200699
Typ článku: Solution
Poslední úprava: 24 Jul 2024
Verze:  2
Najděte odpovědi na své otázky od ostatních uživatelů společnosti Dell
Služby podpory
Zkontrolujte, zda se na vaše zařízení vztahují služby podpory.