Não é possível enviar dados ao CloudIQ no Unisphere for PowerMax

Shrnutí: O cliente está recebendo o erro "Falha ao processar o comando: javax.ejb.EJBException Execution_Failed status 500" depois de marcar a caixa de seleção Enviar dados ao CloudIQ após o registro do Unisphere for PowerMax (U4P) com o GW do SRS. ...

Tento článek se vztahuje na Tento článek se nevztahuje na Tento článek není vázán na žádný konkrétní produkt. V tomto článku nejsou uvedeny všechny verze produktu.

Příznaky

Depois de registrar o U4P incorporado com o GW do SRS e selecionar Send Data to CloudIQ no U4P, aparece o erro "Failed to process command: javax.ejb.EJBException Execution_Failed status 500". Quando discados para ambos os contêineres no array como usuário root,

alguns comandos retornam com uma mensagem informando que "o chamador não está autorizado a realizar a operação solicitada" (por exemplo, symaudit -sid XXXX list). O usuário local do SMC é listado como Admin na tabela symauth em ambos os contêineres, portanto, ele deve ter as permissões necessárias.



smas.log2022-10-19 22:02:48,712 WARN [em.bp.SECURITY] (default task-11) com.emc.em.domain.cirrus.CirrusEnrollment.isEnrollmentEnabled():Cirrus enrollment is disabled():Cirrus enrollment is disabled
: 2022-10-19 22:02:57,252 WARN [em.spa.SPA] (master) SpaQueryDefAccess.startTimer.JVM 0:false:false:::0:0:0
2022-10-19 22:03:00,681 WARN [em.bp.ESRS] (default task-35) com.emc.em.sage.esrs.ESRSCommandProcessor:Changing CloudIQ data collection details.
2022-10-19 22:03:01,005 WARN [em.bp.SECURITY] (default task-35) com.emc.em.domain.cirrus.CirrusEnrollment.enrollWithCirrus():Tentativa de se inscrever no Cirrus CIQ_COLLECTION pelo usuário XXXX. A inscrição está desativada.
2022-10-19 22:03:01,387 WARN [em.bp.UTIL] (tarefa padrão -35) Falha em SymapiCallTracer:InputArgs::SymVnetContainerShow com o código 3596 (o objeto especificado não existe)



symapi log
24/10/2022 00:00:00.073 12309 26 EMC:UNIVMAX check_user_perms User Authorization Failure for User H:MGMT-0\smc, Group , SID 000XXXXXXXXX -- direitos 'VIEW' não presentes (função mínima necessária: Monitor)
24/10/2022 00:00:00.079 12309 26 EMC:UNIVMAX SymSfsMkdir Access Denied for User H:MGMT-0\smc, Group , access VIEW (função mínima necessária: Monitor)


Collection Log
2022-10-03 14:42:23,214 INFO [em.bp.ESRS] (default task-55) com.emc.em.domain.esrs.sfs.SfsFileXFer.ctor:using SFS directory of /CLOUDIQ_ESRS_FILES2 2022-10-03 14:42:23,243 WARN [em.bp.ESRS] (default task-55) Não é possível criar o diretório /CLOUDIQ_ESRS_FILES2 no array 000XXXXXXXXX: O chamador não está autorizado a executar a operação solicitada :Exception java.io.IOException do nível ERROR repetido: 1584257354 2022-10-03 14:42:58,345 ERRO [em.bp.ESRS] (EE-ManagedScheduledExecutorService-collector-manager-Thread-29) ContextualEsrsService.init: Não é possível processar o registro do array 000XXXXXXXXX: java.io.IOException: Não é possível criar o diretório /CLOUDIQ_ESRS_FILES2 no array 000XXXXXXXXX: O chamador não está autorizado a realizar a operação solicitada


Příčina

Houve problemas de permissão impedindo a criação do diretório /CLOUDIQ_ESRS_FILES2, usado para transferência de arquivos.  Isso impedirá que os dados sejam enviados depois de habilitar Send Data to CloudIQ no Unisphere for PowerMax.

Řešení

O cliente marcou a caixa de seleção Unisphere 360 Support no Unisphere e desregistrou o U4P com o SRS GW, esperou 1 hora, registrou novamente o U4P com o SRS GW e se conectou e não teve erros ao marcar a caixa Send Data to CloudIQ.

Em resumo, as etapas para resolver o problema foram:
1. No Unisphere, vá para Configurações >, Preferências >, Geral > , verifique Suporte ao Unisphere 360.
2. Acesse Settings >Mangement > Secure Remote Services e cancele o registro do Unisphere no GW do SRS.
3. Aguarde 1 hora.
4. Acesse Settings >Management >Secure Remote Services e registre novamente o U4P no SRS GW.
5. Acesse Settings >Mangement CloudIQ e marque a caixa de seleção Send data to CloudIQ for local systems.

Dotčené produkty

CloudIQ, PowerMax 2000, Unisphere for PowerMax
Vlastnosti článku
Číslo článku: 000204792
Typ článku: Solution
Poslední úprava: 23 Feb 2023
Verze:  7
Najděte odpovědi na své otázky od ostatních uživatelů společnosti Dell
Služby podpory
Zkontrolujte, zda se na vaše zařízení vztahují služby podpory.