Не удается отправить данные в CloudIQ в Unisphere для PowerMax

Shrnutí: Заказчик получает сообщение об ошибке «Не удалось обработать команду: javax.ejb.EJBException Execution_Failed состояние 500» после установки флажка для отправки данных в CloudIQ после регистрации Unisphere для PowerMax (U4P) с SRS GW. ...

Tento článek se vztahuje na Tento článek se nevztahuje na Tento článek není vázán na žádný konkrétní produkt. V tomto článku nejsou uvedeny všechny verze produktu.

Příznaky

После регистрации встроенного U4P в SRS GW и выбора «Отправить данные в CloudIQ» в U4P появляется ошибка «Не удалось обработать команду: javax.ejb.EJBException Execution_Failed состояние 500 При

вводе в оба контейнера массива в качестве пользователя root некоторые команды возвращаются с сообщением «вызывающий объект не авторизован для выполнения запрошенной операции» (например, symaudit -sid XXXX list). Локальный пользователь SMC указан как Admin в таблице symauth в обоих контейнерах, поэтому у него должны быть необходимые разрешения.



smas.log2022-10-19 22:02:48,712 WARN [em.bp.SECURITY] (по умолчанию task-11) com.emc.em.domain.cirrus.CirrusEnrollment.isEnrollmentEnabledEnabled():Регистрация Cirrus отключена
2022-10-19 22:02:57,252 WARN [em.spa.SPA] (master) SpaQueryDefAccess.startTimer.JVM 0:false:false:0:0:0
2022-10-19 22:03:00,681 WARN [em.bp.ESRS] (по умолчанию task-35) com.emc.em.sage.esrs.ESRSCommandProcessor: изменение сведений о сборе данных CloudIQ.
2022-10-19 22:03:01,005 WARN [em.bp.SECURITY] (по умолчанию task-35) com.emc.em.domain.cirrus.CirrusEnrollment.enrollWithCirrus():Попытка регистрации в Cirrus CIQ_COLLECTION пользователем XXXX. Регистрация отключена.
2022-10-19 22:03:01,387 WARN [em.bp.UTIL] (по умолчанию task-35) SymapiCallTracer:InputArgs::SymVnetContainerShow завершился сбоем с кодом 3596 (указанный объект не существует)



symapilog 24.10.2022 00:00:00.073 12309 26 EMC:UNIVMAX check_user_perms Сбой авторизации пользователя для пользователя H:MGMT-0\smc, Group , SID 000XXXXXXXXX -- Права 'VIEW' отсутствуют (минимально необходимая роль:
Monitor)
24.10.2022 00:00:00.079 12309 26 EMC:UNIVMAX SymSfsMkdir Отказано в доступе для пользователя H:MGMT-0\smc, Group , access VIEW (минимально необходимая роль: Монитор)


Журнал
сбора2022-10-03 14:42:23,214 INFO [em.bp.ESRS] (по умолчанию task-55) com.emc.em.domain.esrs.sfs.SfsFileXFer.ctor:использование каталога SFS /CLOUDIQ_ESRS_FILES2 2022-10-03 14:42:23,243 WARN [em.bp.ESRS] (по умолчанию task-55) Не удается создать каталог /CLOUDIQ_ESRS_FILES2 в массиве 000XXXXXXXXX: Вызывающая сторона не авторизована для выполнения запрашиваемой операции :Exception java.io.IOException уровня ERROR repeated: 1584257354 2022-10-03 14:42:58,345 ОШИБКА [em.bp.ESRS] (EE-ManagedScheduledExecutorService-collector-manager-Thread-29) ContextualEsrsService.init: Не удается обработать регистрацию для массива 000XXXXXXXXX: java.io.IOEисключение: Не удается создать каталог /CLOUDIQ_ESRS_FILES2 в массиве 000XXXXXXXXX: Вызывающий объект не авторизован для выполнения запрашиваемой операции


Příčina

Возникли проблемы с разрешениями, препятствующие созданию каталога /CLOUDIQ_ESRS_FILES2, используемого для передачи файлов.  Это предотвратит отправку данных после активации параметра Отправить данные в CloudIQ в Unisphere для PowerMax.

Řešení

Заказчик установил флажок «Unisphere 360 Support» в Unisphere и отменил регистрацию U4P с SRS GW, подождал 1 час, повторно зарегистрировал U4P в SRS GW, и он подключился и не обнаружил ошибок при установке флажка «Отправить данные в CloudIQ».

Таким образом, действия по устранению проблемы были следующими:
1. В Unisphere перейдите в раздел Параметры >, Предпочтения >, Общие > , установите флажок Поддержка Unisphere 360.
2. Перейдите в раздел Управление > настройками > , Secure Remote Services и отмените регистрацию Unisphere в SRS GW.
3. Подождите 1 час.
4. Перейдите в раздел Управление > настройками >Безопасные удаленные службы и повторно зарегистрируйте U4P в SRS GW.
5. Перейдите в раздел Управление > настройками >CloudIQ и установите флажок Отправлять данные в CloudIQ для локальных систем. 

Dotčené produkty

CloudIQ, PowerMax 2000, Unisphere for PowerMax
Vlastnosti článku
Číslo článku: 000204792
Typ článku: Solution
Poslední úprava: 23 Feb 2023
Verze:  7
Najděte odpovědi na své otázky od ostatních uživatelů společnosti Dell
Služby podpory
Zkontrolujte, zda se na vaše zařízení vztahují služby podpory.