Data Domain: PANIKA: ddr/repl/lrepl_client.c: mrepl_send_file: 16638: repl ctx X:X: mrepl_send_file: Chyba I/O
Shrnutí: Tento článek popisuje hlavní příčinu a zástupné řešení paniky souborového systému Data Domain při spuštění replikace předpisu se zálohami PowerProtect Data Manager (PPDM).
Tento článek se vztahuje na
Tento článek se nevztahuje na
Tento článek není vázán na žádný konkrétní produkt.
V tomto článku nejsou uvedeny všechny verze produktu.
Příznaky
Systém souborů opakovaně panikaří s chybou I/O replikace fondu MTree. Příklad:
PANIC: ddr/repl/lrepl_client.c: mrepl_send_file: 16629: repl ctx 10:22: mrepl_send_file: I/O error
Příčina
Hlavní příčinou je, že pracovní postup s optimalizovanou kapacitou PPDM TDSM vytvořil zálohu nulové délky, která sloužila jako základní soubor pro replikaci. Kód replikace nesprávně zpracoval základní soubor/zálohu nulové délky a identifikoval jej jako známku poškození. To bylo nahlášeno jako chyba I/O a vedlo k panice DDFS, jejímž cílem je chránit integritu dat.
Řešení
Trvalá oprava bude součástí systému DDOS 7.7.5.20, 7.10.1.10, 7.12.0.0 a novějších verzí.
Jako alternativní řešení pro stabilizaci systému souborů zakažte replikaci předpisu ve zdrojovém systému DD. K tomu není vyžadován restart systému souborů. Tyto příkazy se spouštějí v režimu SE.
Chcete-li použít zástupné řešení, obraťte se na podporu.
Jako alternativní řešení pro stabilizaci systému souborů zakažte replikaci předpisu ve zdrojovém systému DD. K tomu není vyžadován restart systému souborů. Tyto příkazy se spouštějí v režimu SE.
POZNÁMKA: Příkazy SE jsou v systému DDOS verze 7.7.5.25, 7.10.1.15, 7.13.0.15, 6.2.1.110 a vyšší zastaralé a mají k nim přístup pouze zaměstnanci společnosti Dell.
Chcete-li použít zástupné řešení, obraťte se na podporu.
Dotčené produkty
Data Domain, DD OS, DD OS 7.10, DD OS 7.11, DD OS 7.7, DD OS 7.8, DD OS 7.9Vlastnosti článku
Číslo článku: 000217104
Typ článku: Solution
Poslední úprava: 07 Jan 2026
Verze: 4
Najděte odpovědi na své otázky od ostatních uživatelů společnosti Dell
Služby podpory
Zkontrolujte, zda se na vaše zařízení vztahují služby podpory.