Monitory Dell se v nástroji Dell Display and Peripheral Manager zobrazují jako čárové grafiky
Shrnutí: Tento článek obsahuje informace o starších monitorech Dell, které jsou zobrazeny jako čárové grafiky nebo jsou znázorněny pomocí alternativních obrázků v nástroji Dell Display and Peripheral Manager (DDPM). ...
Tento článek se vztahuje na
Tento článek se nevztahuje na
Tento článek není vázán na žádný konkrétní produkt.
V tomto článku nejsou uvedeny všechny verze produktu.
Příznaky
Dotčené produkty:
- Problém se může týkat všech monitorů (úplný seznam naleznete v článku znalostní databáze Dell Nástroj Dell Display and Peripheral Manager pro systém Windows).
Příklady obrázků perokreseb použitých u některých monitorů Dell:


Příčina
Standardní fungování
Řešení
Společnost Dell chce v nástroji DDPM pro některé monitory zobrazovat čárové kresby. Pokud se v softwaru DDPM zobrazují čárové grafiky nebo skutečné obrázky monitorů, jedná se o záměrné záležitosti, nikoli o problém.
- Monitory se v nástroji DDPM zobrazují jako perokresby, pokud není k dispozici internet.
Poznámka: Při absenci připojení k internetu se to týká všech podporovaných produktů v nástroji DDPM, nejen monitorů Dell.
- Monitory, které byly připojeny k nástroji DDPM před připojením k internetu, mají bitové kopie místně uložené v počítači. Tato zařízení se zobrazují jako obrázky i při absenci internetu.
- Jakmile bude k dispozici internet, musí uživatelé znovu otevřít aplikaci DDPM, aby si mohli prohlédnout obrázky produktů ve vysokém rozlišení.
- Na některých monitorech se perokresba zobrazuje vždy, bez ohledu na připojení k internetu. Referenci naleznete v příloze DDPM_monitor_line_art_image.xlsx .
Dotčené produkty
Alienware and Dell Gaming Monitors, C Series, D Series, E Series, P Series, S Series, SE Series, UltraSharp Premier (UP) Series, UltraSharp (U) SeriesVlastnosti článku
Číslo článku: 000350996
Typ článku: Solution
Poslední úprava: 16 Mar 2026
Verze: 11
Najděte odpovědi na své otázky od ostatních uživatelů společnosti Dell
Služby podpory
Zkontrolujte, zda se na vaše zařízení vztahují služby podpory.