Shrnutí:U pevných disků Dell PowerEdge Toshiba MG08 a MG09 může docházet k nepřerušitelnému prohledávání médií na pozadí (BMS), které způsobuje chyby I/O nebo vypršení časového limitu.
Tento článek se vztahuje na Tento článek se nevztahuje naTento článek není vázán na žádný konkrétní produkt.V tomto článku nejsou uvedeny všechny verze produktu.
Zjištěné chyby disku v různých instalacích serverů PowerEdge.
Skenování médií na pozadí (BMS) nelze přerušit, což vede k tomu, že disk přestane reagovat.
Chyby I/O zjištěné během běžného provozu.
Časové limity iniciované hostitelem, včetně hodnoty časového limitu 12 sekund
Příčina
Problém s firmwarem vedoucí k nepřerušitelnému skenování médií na pozadí (BMS)
Hlavní příčinou je závada ve firmwaru Toshiba MG08 a MG09, která umožňuje, aby se rutina BMS stala nepřerušitelnou. Když se BMS obnoví po určité době nečinnosti, následné příkazy pro přístup k hostitelským médiím již nemohou pozastavit kontrolu, což způsobí, že jednotka zůstane zaneprázdněná, dokud nevyprší časový limit 12 sekund pro celý systém.
Dotčené revize firmwaru
Produkt
Firmware
MG08 Air SAS
EL01
MG08 Vzduchový SATA
GE01
MG09 SAS
EM05 a dřívější
MG09 SATA
GF07 a dřívější
Řešení
Aktualizujte firmware disků Toshiba MG08 a MG09 co nejdříve, aby nedošlo k ovlivnění dat.
Upozornění: Proveďte aktualizace firmwaru během plánovaného intervalu údržby. Zajistěte, aby byla všechna data plně zálohována, protože výpadek napájení během aktualizace může způsobit nefunkčnost disku.
Význam:
Naléhavé:
Společnost Dell Technologies důrazně doporučuje tuto důležitou aktualizaci nainstalovat co nejdříve. Aktualizace obsahuje opravy kritických problémů a změny ke zlepšení funkčnosti, spolehlivosti a stability systému Dell. Může také obsahovat opravy zabezpečení a další vylepšení funkcí.
Níže jsou uvedeny minimální verze firmwaru, ve kterých je tento problém vyřešen: