PowerStore: Kontrola stavu před upgradem (PUHC) k identifikaci duplicitních položek NTP

Shrnutí: Tato kontrola stavu ověřuje dvě věci: (1) nejsou nakonfigurovány žádné duplicitní IP adresy serveru NTP (Network Time Protocol) a (2) všechna nastavení NTP jsou interně konzistentní.

Tento článek se vztahuje na Tento článek se nevztahuje na Tento článek není vázán na žádný konkrétní produkt. V tomto článku nejsou uvedeny všechny verze produktu.

Příznaky

Kontrola stavu před upgradem zařízení PowerStore (PUHC) selže s chybou: cyc_ntp_addresses_duplication_check_error 

Stránka s podrobnostmi o úloze

Bez této kontroly stavu zákazníci riskují, že dojde k selhání upgradu kvůli duplicitním konfiguracím IP adresy serveru NTP. Operační systém PowerStore zůstává v částečně upgradovaném stavu, který vyžaduje ruční zásah a kroky pro vrácení zpět nebo obnovení. To může vést k delším prostojům a zpožděným plánům upgradu, což může mít dopad na dostupnost služeb.  

Příčina

Selhání je způsobeno duplicitními IP adresami serveru NTP nakonfigurovanými v systému, což způsobuje neshodu aktualizací UUID (Universally Unique Identifier) mezi nástrojem System Manager (SYM) a interní databází správy.

K tomuto problému obvykle dochází, když je během počáteční instalace ručně přidáno více identických serverů NTP prostřednictvím průvodce počáteční konfigurací (ICW) nebo pomocí rozhraní příkazového řádku PowerStore (PSTCLI) před zahájením upgradu.

Řešení

Nepokračujte v upgradu bez rušení, dokud nebude problém vyřešen: 

Před opětovným pokusem o upgrade odeberte duplicitní položky serveru NTP. Konfiguraci protokolu NTP lze ověřit z uživatelského rozhraní nástroje PowerStore Manager nebo PSTCLI, jak je uvedeno v tomto příkladu:

cli> ntp show
 #  |  id  |   addresses
----+------+---------------
  1 | NTP1 | 10.244.53.108
    |      | 10.228.254.66

Pokud konfigurace neobsahuje žádné duplicitní položky serveru NTP nebo soubor PUHC stále selhává po odstranění duplicitních položek, znamená to nekonzistenci mezi nástrojem System Manager (SYM) a databází pro správu. S řešením problému se obraťte na podporu.

Dotčené produkty

PowerStore 1000T, PowerStore 1200T, PowerStore 3000T, PowerStore 3200T, PowerStore 5000T, PowerStore 5200T, PowerStore 7000T, PowerStore 9000T, PowerStore 9200T
Vlastnosti článku
Číslo článku: 000391549
Typ článku: Solution
Poslední úprava: 16 Mar 2026
Verze:  3
Najděte odpovědi na své otázky od ostatních uživatelů společnosti Dell
Služby podpory
Zkontrolujte, zda se na vaše zařízení vztahují služby podpory.