Webkamera přestane reagovat při použití rozostření pozadí detekcí více osob

Shrnutí: Průvodce řešením problému, kdy webová kamera na monitoru Dell P3426WEB přestane reagovat, když je v kameře detekováno více osob.

Tento článek se vztahuje na Tento článek se nevztahuje na Tento článek není vázán na žádný konkrétní produkt. V tomto článku nejsou uvedeny všechny verze produktu.

Příznaky

Když je monitor připojen k systému Windows pomocí kabelu USB-C, webkamera může přestat reagovat. Webová kamera P3426WEB je aktivní v aplikaci Kamera Windows, kamera vidí nejméně šest osob a je povoleno rozostření pozadí webové kamery.

Po povolení rozostření pozadí za těchto podmínek může obraz z kamery přestat reagovat.

  • Obraz webkamery se zamrzne a již se neaktualizuje
  • K problému dochází ihned po povolení rozostření pozadí webové kamery.

Dotčené platformy:

  • Videokonferenční monitor Dell Pro 24 Plus – P2424HEB
  • Videokonferenční monitor Dell Pro 27 Plus – P2724DEB
  • Videokonferenční monitor Dell Pro 34 Plus – P3424WEB
  • Monitor webové kamery Dell Pro P 24 USB-C Hub – P2426HEV
  • Monitor webové kamery Dell Pro P 27 USB-C s rozbočovačem – P2726DEV
  • Monitor webové kamery Dell Pro P 34 USB-C Hub – P3426WEV

 

Příčina

Závada firmwaru v logice zpracování webové kamery, která se může spustí, když je povoleno rozmazání pozadí a je detekováno více tváří.

 

Řešení

Aktualizace na firmware M2T102 nebo novější v počítači problém vyřeší. Způsob stažení a instalace ovladače naleznete v článku Postup stažení a instalace ovladačů Dell.

 

Dotčené produkty

Dell P2424HEB, Dell Pro P 24 USB-C Hub Webcam Monitor P2426HEV, Dell P2724DEB, Dell Pro P 27 USB-C Hub Webcam Monitor P2726DEV, Dell P3424WEB, Dell Pro P 34 USB-C Hub Webcam Monitor P3426WEV
Vlastnosti článku
Číslo článku: 000432426
Typ článku: Solution
Poslední úprava: 24 May 2026
Verze:  2
Najděte odpovědi na své otázky od ostatních uživatelů společnosti Dell
Služby podpory
Zkontrolujte, zda se na vaše zařízení vztahují služby podpory.