Webkameraet holder op med at reagere, når du bruger sløret baggrund med registrering af flere personer

Shrnutí: Vejledning til løsning af et problem, hvor webkameraet på Dell P3426WEB-skærmen ikke reagerer, når der registreres flere personer i kameraet.

Tento článek se vztahuje na Tento článek se nevztahuje na Tento článek není vázán na žádný konkrétní produkt. V tomto článku nejsou uvedeny všechny verze produktu.

Příznaky

Webkameraet holder muligvis op med at reagere, når skærmen sluttes til et Windows-system ved hjælp af USB C. Det P3426WEB webcam er aktivt i Windows Camera-appen, seks eller flere personer er synlige for kameraet, og Baggrundssløring af webkamera er aktiveret.

Når du har aktiveret Baggrundssløring under disse forhold, holder kamerabilledet muligvis op med at reagere.

  • Webkameraets billede fryser og opdateres ikke længere
  • Problemet opstår umiddelbart efter aktivering af webkameraets baggrundssløring.

Berørte platforme:

  • Dell Pro 24 Plus-skærm til videokonferencer – P2424HEB
  • Dell Pro 27 Plus-skærm til videokonferencer – P2724DEB
  • Dell Pro 34 Plus-skærm til videokonferencer – P3424WEB
  • Dell Pro P 24-skærm med USB-C Hub-webkamera – P2426HEV
  • Dell Pro P 27-skærm med webkamera med USB-C-hub – P2726DEV
  • Dell Pro P 34-skærm med USB-C Hub-webkamera – P3426WEV

 

Příčina

Firmwarefejl i webkameraets behandlingslogik, der kan udløses, når baggrundssløring aktiveres, mens flere ansigter registreres.

 

Řešení

Opdatering til firmware M2T102 eller nyere på computeren løser problemet. For at downloade og installere driveren henvises til Sådan downloades og installeres Dell-drivere.

 

Dotčené produkty

Dell P2424HEB, Dell Pro P 24 USB-C Hub Webcam Monitor P2426HEV, Dell P2724DEB, Dell Pro P 27 USB-C Hub Webcam Monitor P2726DEV, Dell P3424WEB, Dell Pro P 34 USB-C Hub Webcam Monitor P3426WEV
Vlastnosti článku
Číslo článku: 000432426
Typ článku: Solution
Poslední úprava: 24 May 2026
Verze:  2
Najděte odpovědi na své otázky od ostatních uživatelů společnosti Dell
Služby podpory
Zkontrolujte, zda se na vaše zařízení vztahují služby podpory.